    <!doctype html>
<html lang="en-GB">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Yankees win 10th in a row behind Jaliber Torres';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Yankees win 10th in a row behind Jaliber Torres</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="TORONTO - There was no fanfare as the Yankees reached Rogers Center on Monday, carrying the Majors&#039; longest winning streak in their back pockets. The Blue" />
	<link rel="canonical" href="https://www.mutiny.in/yankees-win-10th-in-a-row-behind-jaliber-torres/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Yankees win 10th in a row behind Jaliber Torres" />
	<meta property="og:description" content="TORONTO - There was no fanfare as the Yankees reached Rogers Center on Monday, carrying the Majors&#039; longest winning streak in their back pockets. The Blue" />
	<meta property="og:url" content="https://www.mutiny.in/yankees-win-10th-in-a-row-behind-jaliber-torres/" />
	<meta property="og:site_name" content="Great Indian Mutiny" />
	<meta property="article:published_time" content="2022-05-03T06:12:13+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Teri Riley" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mutiny.in/#organization","name":"Great Indian Mutiny","url":"https://www.mutiny.in/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.mutiny.in/#logo","inLanguage":"en-GB","url":"https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png","contentUrl":"https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png","width":453,"height":188,"caption":"Great Indian Mutiny"},"image":{"@id":"https://www.mutiny.in/#logo"}},{"@type":"WebSite","@id":"https://www.mutiny.in/#website","url":"https://www.mutiny.in/","name":"Great Indian Mutiny","description":"Complete IndianNews World","publisher":{"@id":"https://www.mutiny.in/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mutiny.in/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.mutiny.in/yankees-win-10th-in-a-row-behind-jaliber-torres/#primaryimage","inLanguage":"en-GB","url":"https://www.mutiny.in/wp-content/uploads/2022/05/Yankees-win-10th-in-a-row-behind-Jaliber-Torres.jpg","contentUrl":"https://www.mutiny.in/wp-content/uploads/2022/05/Yankees-win-10th-in-a-row-behind-Jaliber-Torres.jpg","width":1536,"height":768,"caption":"Yankees win 10th in a row behind Jaliber Torres"},{"@type":"WebPage","@id":"https://www.mutiny.in/yankees-win-10th-in-a-row-behind-jaliber-torres/#webpage","url":"https://www.mutiny.in/yankees-win-10th-in-a-row-behind-jaliber-torres/","name":"Yankees win 10th in a row behind Jaliber Torres","isPartOf":{"@id":"https://www.mutiny.in/#website"},"primaryImageOfPage":{"@id":"https://www.mutiny.in/yankees-win-10th-in-a-row-behind-jaliber-torres/#primaryimage"},"datePublished":"2022-05-03T06:12:13+00:00","dateModified":"2022-05-03T06:12:13+00:00","description":"TORONTO - There was no fanfare as the Yankees reached Rogers Center on Monday, carrying the Majors' longest winning streak in their back pockets. The Blue","breadcrumb":{"@id":"https://www.mutiny.in/yankees-win-10th-in-a-row-behind-jaliber-torres/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.mutiny.in/yankees-win-10th-in-a-row-behind-jaliber-torres/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mutiny.in/yankees-win-10th-in-a-row-behind-jaliber-torres/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Yankees win 10th in a row behind Jaliber Torres"}]},{"@type":"Article","@id":"https://www.mutiny.in/yankees-win-10th-in-a-row-behind-jaliber-torres/#article","isPartOf":{"@id":"https://www.mutiny.in/yankees-win-10th-in-a-row-behind-jaliber-torres/#webpage"},"author":{"@id":"https://www.mutiny.in/#/schema/person/737f87c85f4fb9e993f9ea707dbb5455"},"headline":"Yankees win 10th in a row behind Jaliber Torres","datePublished":"2022-05-03T06:12:13+00:00","dateModified":"2022-05-03T06:12:13+00:00","mainEntityOfPage":{"@id":"https://www.mutiny.in/yankees-win-10th-in-a-row-behind-jaliber-torres/#webpage"},"wordCount":675,"commentCount":0,"publisher":{"@id":"https://www.mutiny.in/#organization"},"image":{"@id":"https://www.mutiny.in/yankees-win-10th-in-a-row-behind-jaliber-torres/#primaryimage"},"thumbnailUrl":"https://www.mutiny.in/wp-content/uploads/2022/05/Yankees-win-10th-in-a-row-behind-Jaliber-Torres.jpg","articleSection":["sport"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mutiny.in/yankees-win-10th-in-a-row-behind-jaliber-torres/#respond"]}]},{"@type":"Person","@id":"https://www.mutiny.in/#/schema/person/737f87c85f4fb9e993f9ea707dbb5455","name":"Teri Riley","image":{"@type":"ImageObject","@id":"https://www.mutiny.in/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e898f11d4cadd2326f299ae15120fd1c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e898f11d4cadd2326f299ae15120fd1c?s=96&d=mm&r=g","caption":"Teri Riley"},"description":"\"Friendly food junkie. Lifelong introvert. Student. Avid coffee scholar. Unapologetic travel specialist. Zombie buff.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Great Indian Mutiny &raquo; Feed" href="https://www.mutiny.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Indian Mutiny &raquo; Comments Feed" href="https://www.mutiny.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Indian Mutiny &raquo; Yankees win 10th in a row behind Jaliber Torres Comments Feed" href="https://www.mutiny.in/yankees-win-10th-in-a-row-behind-jaliber-torres/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mutiny.in/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.mutiny.in/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.mutiny.in/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.mutiny.in/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.9' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/style.css?ver=5.9' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mutiny.in/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mutiny.in/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".1a5f3472f2e4fdf37d220713031330c2").click(function() {
		jQuery.post(
			"https://www.mutiny.in/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "a1e9b061be",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://www.mutiny.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mutiny.in/wp-json/wp/v2/posts/8614" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mutiny.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mutiny.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.mutiny.in/?p=8614' />
<link rel="alternate" type="application/json+oembed" href="https://www.mutiny.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mutiny.in%2Fyankees-win-10th-in-a-row-behind-jaliber-torres%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mutiny.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mutiny.in%2Fyankees-win-10th-in-a-row-behind-jaliber-torres%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.mutiny.in/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon-150x92.png" sizes="32x32" />
<link rel="icon" href="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-8614 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        May 3, 2022                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.mutiny.in/" class="custom-logo-link" rel="home"><img width="453" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20453%20188'%3E%3C/svg%3E" class="custom-logo" alt="Great Indian Mutiny" data-lazy-srcset="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png 453w, https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo-300x125.png 300w" data-lazy-sizes="(max-width: 453px) 100vw, 453px" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png" /><noscript><img width="453" height="188" src="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png" class="custom-logo" alt="Great Indian Mutiny" srcset="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png 453w, https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo-300x125.png 300w" sizes="(max-width: 453px) 100vw, 453px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.mutiny.in/"
                                   rel="home">Great Indian Mutiny</a>
                            </p>
                        
                                                    <p class="site-description">Complete IndianNews World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://www.mutiny.in/yankees-win-10th-in-a-row-behind-jaliber-torres/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Yankees win 10th in a row behind Jaliber Torres" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/05/Yankees-win-10th-in-a-row-behind-Jaliber-Torres-150x150.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2022/05/Yankees-win-10th-in-a-row-behind-Jaliber-Torres-150x150.jpg"
                                                 alt="Yankees win 10th in a row behind Jaliber Torres"></noscript>
                                                                            </span>

                                        Yankees win 10th in a row behind Jaliber Torres                                    </a>
                                                                    <a href="https://www.mutiny.in/it-is-said-that-the-meta-vr-roadmap-plans-to-release-four-new-headsets-until-2024/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="It is said that the Meta VR roadmap plans to release four new headsets until 2024" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/05/It-is-said-that-the-Meta-VR-roadmap-plans-to-150x150.png"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2022/05/It-is-said-that-the-Meta-VR-roadmap-plans-to-150x150.png"
                                                 alt="It is said that the Meta VR roadmap plans to release four new headsets until 2024"></noscript>
                                                                            </span>

                                        It is said that the Meta VR roadmap plans to release four new headsets until 2024                                    </a>
                                                                    <a href="https://www.mutiny.in/oil-settles-on-distillate-strength-supply-concerns/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Oil settles on distillate strength, supply concerns" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/05/Oil-settles-on-distillate-strength-supply-concerns-150x150.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2022/05/Oil-settles-on-distillate-strength-supply-concerns-150x150.jpg"
                                                 alt="Oil settles on distillate strength, supply concerns"></noscript>
                                                                            </span>

                                        Oil settles on distillate strength, supply concerns                                    </a>
                                                                    <a href="https://www.mutiny.in/shell-acquires-2-9-gw-renewable-portfolio-in-india/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://energiahoy.com/wp-content/uploads/2021/10/shell.jpg"><noscript><img fifu-featured="1" src="https://energiahoy.com/wp-content/uploads/2021/10/shell.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Shell acquires 2.9 GW renewable portfolio in India                                    </a>
                                                                    <a href="https://www.mutiny.in/chegg-clorox-devon-energy-and-more/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Chegg, Clorox, Devon Energy, and more" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/05/Chegg-Clorox-Devon-Energy-and-more-150x150.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2022/05/Chegg-Clorox-Devon-Energy-and-more-150x150.jpg"
                                                 alt="Chegg, Clorox, Devon Energy, and more"></noscript>
                                                                            </span>

                                        Chegg, Clorox, Devon Energy, and more                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.mutiny.in">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.mutiny.in">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.mutiny.in/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.mutiny.in/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.mutiny.in/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.mutiny.in/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.mutiny.in/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://www.mutiny.in/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.mutiny.in/entertainment/">entertainment</a></li>
<li id="menu-item-2920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2920"><a href="https://www.mutiny.in/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.mutiny.in/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="1024" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20512'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Yankees win 10th in a row behind Jaliber Torres" loading="lazy" data-lazy-srcset="https://www.mutiny.in/wp-content/uploads/2022/05/Yankees-win-10th-in-a-row-behind-Jaliber-Torres-1024x512.jpg 1024w, https://www.mutiny.in/wp-content/uploads/2022/05/Yankees-win-10th-in-a-row-behind-Jaliber-Torres-300x150.jpg 300w, https://www.mutiny.in/wp-content/uploads/2022/05/Yankees-win-10th-in-a-row-behind-Jaliber-Torres-768x384.jpg 768w, https://www.mutiny.in/wp-content/uploads/2022/05/Yankees-win-10th-in-a-row-behind-Jaliber-Torres.jpg 1536w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/05/Yankees-win-10th-in-a-row-behind-Jaliber-Torres-1024x512.jpg" /><noscript><img width="1024" height="512" src="https://www.mutiny.in/wp-content/uploads/2022/05/Yankees-win-10th-in-a-row-behind-Jaliber-Torres-1024x512.jpg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Yankees win 10th in a row behind Jaliber Torres" loading="lazy" srcset="https://www.mutiny.in/wp-content/uploads/2022/05/Yankees-win-10th-in-a-row-behind-Jaliber-Torres-1024x512.jpg 1024w, https://www.mutiny.in/wp-content/uploads/2022/05/Yankees-win-10th-in-a-row-behind-Jaliber-Torres-300x150.jpg 300w, https://www.mutiny.in/wp-content/uploads/2022/05/Yankees-win-10th-in-a-row-behind-Jaliber-Torres-768x384.jpg 768w, https://www.mutiny.in/wp-content/uploads/2022/05/Yankees-win-10th-in-a-row-behind-Jaliber-Torres.jpg 1536w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Yankees win 10th in a row behind Jaliber Torres</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.mutiny.in/author/reyansh/">
                Teri Riley            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                May 3, 2022            </span>
                        <span class="min-read">3 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-8614" class="post-8614 post type-post status-publish format-standard has-post-thumbnail hentry category-sport">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div>
<div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG">
<p>TORONTO &#8211; There was no fanfare as the Yankees reached Rogers Center on Monday, carrying the Majors&#8217; longest winning streak in their back pockets.  The Blue Jays present a lot of challenge, a battle for first place in <a target="_blank" href="https://www.mlb.com/yankees/standings" rel="noopener">Eastern American League</a> These numbers will continue throughout the season.</p>
</div>
</div>
<div>
<div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG">
<p>But they should evaporate a little by now.  This last tour went to visitors: <a target="_blank" href="https://www.mlb.com/player/gleyber-torres-650402" rel="noopener">Jaleber Torres</a> The performance of the three RBI was capped by batting <a target="_blank" href="https://www.mlb.com/player/tim-locastro-641796" rel="noopener">Tim Lucastro</a> With the green light in the ninth inning, helping the Yankees celebrate their 10th straight win with a 3-2 win over the Blue Jays in Toronto.</p>
</div>
</div>
<div>
<div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG">
<p>&#8220;It&#8217;s special,&#8221; Torres said.  “Every time I do small things and help my team win, that is great for me. I just take every opportunity I have and try to do my best for the team.”</p>
</div>
</div>
<div>
<div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG">
<p>It&#8217;s already been an eventful season for Torres, at times the odd man in a busy mix and still working to raise his numbers after a slow start.  The player continues to show promising signs of late;  Torres hit the two-running homer in the fourth inning—just like the decisive hit—travelled into the opposite field.</p>
</div>
</div>
<div>
<div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG">
<p>&#8220;It was a really good win against a really good team,&#8221; said coach Aaron Boone.  &#8220;In that spot over there, when Gleyber is at his best.&#8221;</p>
</div>
</div>
<div>
<div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG">
<p>The ninth blow was delivered to Torres by Yemi Garcia, after Locastro entered a race <a target="_blank" href="https://www.mlb.com/player/giancarlo-stanton-519317" rel="noopener">Giancarlo Stanton</a>.  Most fans at the Rogers Center (at least, those who aren&#8217;t tuned in to the NHL playoff game taking place on the street) should have expected Locastro&#8217;s job to steal second base.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.mutiny.in/game-theme-kings-kraken-4-27/" target="_blank" rel="dofollow" class="u5a1e1ae7beac5f91c6de0519f71afc87"><!-- INLINE RELATED POSTS 1/3 //--><style> .u5a1e1ae7beac5f91c6de0519f71afc87 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u5a1e1ae7beac5f91c6de0519f71afc87:active, .u5a1e1ae7beac5f91c6de0519f71afc87:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u5a1e1ae7beac5f91c6de0519f71afc87 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u5a1e1ae7beac5f91c6de0519f71afc87 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u5a1e1ae7beac5f91c6de0519f71afc87 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u5a1e1ae7beac5f91c6de0519f71afc87:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Game theme - Kings @ Kraken, 4/27</span></div></a></div></div>
</div>
<div>
<div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG">
<p>Sure, the Blue Jays did, but they couldn&#8217;t stop Locastro, who successfully moved into the scoring center by breaking through Garcia&#8217;s fourth pitch to Josh Donaldson.</p>
</div>
</div>
<div>
<div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG">
<p>&#8220;It&#8217;s fun, but I&#8217;m not in that position without Giancarlo taking a hit and then Gleiber getting another hit, and our team keeps us on the field every game,&#8221; Locastro said.  &#8220;It&#8217;s a complete team effort, and the team wins throughout this entire stretch.&#8221;</p>
</div>
</div>
<div>
<div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG">
<p>Locastro is right that the No. 10 win was another example of how this Yankees club managed to win victories in different ways &#8211; after a high-octane home where they mostly outperformed the Guardians and Orioles, the Americans tried their hand at some little things.  Ball during the polishing of the royal family&#8217;s weekend in Kansas City.  This proved to be a good practice for their arrival in Toronto.</p>
</div>
</div>
<div>
<div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG">
<p>&#8220;Here in May, we&#8217;re trying to get as many wins as possible,&#8221; Boone said.  “Anytime you play well and you’re playing a flawless game, it counts a little bit more — especially with a team that you think you could compete against for something more. This counts doubly.”</p>
</div>
</div>
<div>
<div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG">
<p>Although left <a target="_blank" href="https://www.mlb.com/player/jordan-montgomery-656756" rel="noopener">Jordan Montgomery</a> He got some long-awaited support, and had to settle for his fourth resolution of the year.  Bo Bichette and Matt Chapman scored hits in the fourth inning off Montgomery, who worked over five innings, scattering six hits.</p>
</div>
</div>
<div>
<div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG">
<p>“I think that was probably my best in a really long time,” said Montgomery, who didn&#8217;t walk anything and hit five, and only threw 65 shots.  “It&#8217;s a pity they had a lot of nice hits, but they are good hitters. To get them off, I need to make the court a little better.”</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.mutiny.in/nfl-insider-hof-broadcaster-john-clayton-dead-at-67/" target="_blank" rel="dofollow" class="u491b8003c318060a89b1878fe13898fd"><!-- INLINE RELATED POSTS 2/3 //--><style> .u491b8003c318060a89b1878fe13898fd { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u491b8003c318060a89b1878fe13898fd:active, .u491b8003c318060a89b1878fe13898fd:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u491b8003c318060a89b1878fe13898fd { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u491b8003c318060a89b1878fe13898fd .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u491b8003c318060a89b1878fe13898fd .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u491b8003c318060a89b1878fe13898fd:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">NFL Insider, HOF broadcaster John Clayton dead at 67</span></div></a></div></div>
</div>
<div>
<div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG">
<p>The highlight of Montgomery&#8217;s efforts came when Stanton grabbed a massive jump against the right field wall in the second half, stealing Chapman with an extra base kick.</p>
</div>
</div>
<div>
<div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG">
<p>“Off the bat,” Montgomery said, “I was like, &#8216;I can&#8217;t let him shoot him that way.&#8217;” I thought for sure it was Homer, and then Stanton pulled it off.  It was really a good play.&#8221;</p>
</div>
</div>
<div>
<div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG">
<p>The Yankees won 17 of 23 games for the eighth time in franchise history.  The club has won the World Championship on five of the previous seven occasions (1928, 32, 39, 58 and 98).</p>
</div>
</div>
<div>
<div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG">
<p>“We were happy; we are on the same page now,” Torres said. “Mentally speaking, just keep doing that and keep winning as many games as possible.”</p>
</div>
</div>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2021/08/90-1.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2021/08/90-1.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.mutiny.in/author/reyansh/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Teri Riley</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Friendly food junkie. Lifelong introvert. Student. Avid coffee scholar. Unapologetic travel specialist. Zombie buff.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.mutiny.in/new-orleans-saints-safety-terran-mateo-have-agreed-to-a-3-year-33-million-deal/" rel="prev"><span class="em-post-navigation">Previous</span> New Orleans Saints, Safety Terran Mateo have agreed to a 3-year, $33 million deal</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/yankees-win-10th-in-a-row-behind-jaliber-torres/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.mutiny.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8614' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c140876c1d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="36"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.mutiny.in/wp-content/uploads/2022/05/New-Orleans-Saints-Safety-Terran-Mateo-have-agreed-to-a-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/05/New-Orleans-Saints-Safety-Terran-Mateo-have-agreed-to-a-720x475.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2022/05/New-Orleans-Saints-Safety-Terran-Mateo-have-agreed-to-a-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.mutiny.in/new-orleans-saints-safety-terran-mateo-have-agreed-to-a-3-year-33-million-deal/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.mutiny.in/new-orleans-saints-safety-terran-mateo-have-agreed-to-a-3-year-33-million-deal/">New Orleans Saints, Safety Terran Mateo have agreed to a 3-year, $33 million deal</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    May 3, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/reyansh/">
                            Teri Riley                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.mutiny.in/wp-content/uploads/2022/05/49ers-news-Deebo-Samuel-still-wants-to-be-traded-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/05/49ers-news-Deebo-Samuel-still-wants-to-be-traded-720x475.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2022/05/49ers-news-Deebo-Samuel-still-wants-to-be-traded-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                </div>
                                <a href="https://www.mutiny.in/49ers-news-deebo-samuel-still-wants-to-be-traded/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.mutiny.in/49ers-news-deebo-samuel-still-wants-to-be-traded/">49ers news: Deebo Samuel still wants to be traded</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    May 2, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/reyansh/">
                            Teri Riley                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.mutiny.in/wp-content/uploads/2022/05/Kenan-McCardle-bombing-the-table-for-Vikings-to-recruit-Galen-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/05/Kenan-McCardle-bombing-the-table-for-Vikings-to-recruit-Galen-720x475.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2022/05/Kenan-McCardle-bombing-the-table-for-Vikings-to-recruit-Galen-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.mutiny.in/kenan-mccardle-bombing-the-table-for-vikings-to-recruit-galen-naylor/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.mutiny.in/kenan-mccardle-bombing-the-table-for-vikings-to-recruit-galen-naylor/">Kenan McCardle &#8216;bombing the table&#8217; for Vikings to recruit Galen Naylor</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    May 2, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/reyansh/">
                            Teri Riley                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.mutiny.in">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.mutiny.in/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.mutiny.in/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.mutiny.in/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.mutiny.in/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.mutiny.in/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://www.mutiny.in/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.mutiny.in/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2920"><a href="https://www.mutiny.in/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.mutiny.in/">Home</a></li>
<li id="menu-item-2923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2923"><a href="https://www.mutiny.in/about-us/">About Us</a></li>
<li id="menu-item-2922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2922"><a href="https://www.mutiny.in/dmca/">DMCA</a></li>
<li id="menu-item-2921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2921"><a href="https://www.mutiny.in/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-2924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2924"><a href="https://www.mutiny.in/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.mutiny.in/wp-content/uploads/2022/05/Yankees-win-10th-in-a-row-behind-Jaliber-Torres-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/05/Yankees-win-10th-in-a-row-behind-Jaliber-Torres-720x475.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2022/05/Yankees-win-10th-in-a-row-behind-Jaliber-Torres-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/yankees-win-10th-in-a-row-behind-jaliber-torres/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/yankees-win-10th-in-a-row-behind-jaliber-torres/">Yankees win 10th in a row behind Jaliber Torres</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    May 3, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/reyansh/">
                            Teri Riley                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.mutiny.in/wp-content/uploads/2022/05/It-is-said-that-the-Meta-VR-roadmap-plans-to-720x475.png">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/05/It-is-said-that-the-Meta-VR-roadmap-plans-to-720x475.png"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2022/05/It-is-said-that-the-Meta-VR-roadmap-plans-to-720x475.png"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/it-is-said-that-the-meta-vr-roadmap-plans-to-release-four-new-headsets-until-2024/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/it-is-said-that-the-meta-vr-roadmap-plans-to-release-four-new-headsets-until-2024/">It is said that the Meta VR roadmap plans to release four new headsets until 2024</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    May 3, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/frosty-dirac/">
                            Jack Kimmons                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.mutiny.in/wp-content/uploads/2022/05/Oil-settles-on-distillate-strength-supply-concerns-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/05/Oil-settles-on-distillate-strength-supply-concerns-720x475.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2022/05/Oil-settles-on-distillate-strength-supply-concerns-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/oil-settles-on-distillate-strength-supply-concerns/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/oil-settles-on-distillate-strength-supply-concerns/">Oil settles on distillate strength, supply concerns</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    May 3, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aarav/">
                            Louie Daves                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://energiahoy.com/wp-content/uploads/2021/10/shell.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://energiahoy.com/wp-content/uploads/2021/10/shell.jpg"><noscript><img fifu-featured="1" src="https://energiahoy.com/wp-content/uploads/2021/10/shell.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/shell-acquires-2-9-gw-renewable-portfolio-in-india/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/shell-acquires-2-9-gw-renewable-portfolio-in-india/">Shell acquires 2.9 GW renewable portfolio in India</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    May 3, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Byron Rodgers                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"c13ac9ce9b","ajaxurl":"https:\/\/www.mutiny.in\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.mutiny.in\/wp-json\/","fifu_nonce":"4caa4e22ea"};
/* ]]> */
</script>


<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'22391668',post:'8614',tz:'5.5',srv:'www.mutiny.in'} ]);
	_stq.push([ 'clickTrackerInit', '22391668', '8614' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.mutiny.in/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.mutiny.in/wp-content/cache/min/1/4d5379db22724ecd3f7b2b716556888e.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1651558339 -->