    <!doctype html>
<html lang="en-GB">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Vehicles made in India dominate the Mexican market, growing by 1,300% in 15 years';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Vehicles made in India dominate the Mexican market, growing by 1,300% in 15 years</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="Within 20 years, India has become the largest exporter of light vehicles to Mexico. According to statistics from the National Institute of Statistics and" />
	<link rel="canonical" href="https://www.mutiny.in/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vehicles made in India dominate the Mexican market, growing by 1,300% in 15 years" />
	<meta property="og:description" content="Within 20 years, India has become the largest exporter of light vehicles to Mexico. According to statistics from the National Institute of Statistics and" />
	<meta property="og:url" content="https://www.mutiny.in/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/" />
	<meta property="og:site_name" content="Great Indian Mutiny" />
	<meta property="article:published_time" content="2021-11-09T15:06:59+00:00" />
	<meta property="og:image" content="https://www.arenapublica.com/sites/default/files/styles/large/public/2021/11/08/webpnet-resizeimage13.jpg" /><meta property="og:image" content="https://www.arenapublica.com/sites/default/files/styles/large/public/2021/11/08/webpnet-resizeimage13.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.arenapublica.com/sites/default/files/styles/large/public/2021/11/08/webpnet-resizeimage13.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Byron Rodgers" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mutiny.in/#organization","name":"Great Indian Mutiny","url":"https://www.mutiny.in/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.mutiny.in/#logo","inLanguage":"en-GB","url":"https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png","contentUrl":"https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png","width":453,"height":188,"caption":"Great Indian Mutiny"},"image":{"@id":"https://www.mutiny.in/#logo"}},{"@type":"WebSite","@id":"https://www.mutiny.in/#website","url":"https://www.mutiny.in/","name":"Great Indian Mutiny","description":"Complete IndianNews World","publisher":{"@id":"https://www.mutiny.in/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mutiny.in/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.mutiny.in/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/#primaryimage","inLanguage":"en-GB","url":"https://www.arenapublica.com/sites/default/files/styles/large/public/2021/11/08/webpnet-resizeimage13.jpg","contentUrl":"https://www.arenapublica.com/sites/default/files/styles/large/public/2021/11/08/webpnet-resizeimage13.jpg"},{"@type":"WebPage","@id":"https://www.mutiny.in/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/#webpage","url":"https://www.mutiny.in/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/","name":"Vehicles made in India dominate the Mexican market, growing by 1,300% in 15 years","isPartOf":{"@id":"https://www.mutiny.in/#website"},"primaryImageOfPage":{"@id":"https://www.mutiny.in/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/#primaryimage"},"datePublished":"2021-11-09T15:06:59+00:00","dateModified":"2021-11-09T15:06:59+00:00","description":"Within 20 years, India has become the largest exporter of light vehicles to Mexico. According to statistics from the National Institute of Statistics and","breadcrumb":{"@id":"https://www.mutiny.in/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.mutiny.in/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mutiny.in/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Vehicles made in India dominate the Mexican market, growing by 1,300% in 15 years"}]},{"@type":"Article","@id":"https://www.mutiny.in/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/#article","isPartOf":{"@id":"https://www.mutiny.in/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/#webpage"},"author":{"@id":"https://www.mutiny.in/#/schema/person/ca7d71dc881d3b1d532f15c3eaae1393"},"headline":"Vehicles made in India dominate the Mexican market, growing by 1,300% in 15 years","datePublished":"2021-11-09T15:06:59+00:00","dateModified":"2021-11-09T15:06:59+00:00","mainEntityOfPage":{"@id":"https://www.mutiny.in/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/#webpage"},"wordCount":672,"commentCount":0,"publisher":{"@id":"https://www.mutiny.in/#organization"},"image":{"@id":"https://www.mutiny.in/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/#primaryimage"},"thumbnailUrl":"https://www.arenapublica.com/sites/default/files/styles/large/public/2021/11/08/webpnet-resizeimage13.jpg","articleSection":["Top News"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mutiny.in/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/#respond"]}]},{"@type":"Person","@id":"https://www.mutiny.in/#/schema/person/ca7d71dc881d3b1d532f15c3eaae1393","name":"Byron Rodgers","image":{"@type":"ImageObject","@id":"https://www.mutiny.in/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Byron Rodgers"},"description":"\"Beer fanatic. Bacon advocate. Wannabe travel junkie. Social media practitioner. Award-winning gamer. Food lover.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Great Indian Mutiny &raquo; Feed" href="https://www.mutiny.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Indian Mutiny &raquo; Comments Feed" href="https://www.mutiny.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Indian Mutiny &raquo; Vehicles made in India dominate the Mexican market, growing by 1,300% in 15 years Comments Feed" href="https://www.mutiny.in/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mutiny.in/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.mutiny.in/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.mutiny.in/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.mutiny.in/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mutiny.in/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mutiny.in/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>


<link rel="https://api.w.org/" href="https://www.mutiny.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mutiny.in/wp-json/wp/v2/posts/3420" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mutiny.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mutiny.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.mutiny.in/?p=3420' />
<link rel="alternate" type="application/json+oembed" href="https://www.mutiny.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mutiny.in%2Fvehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mutiny.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mutiny.in%2Fvehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://www.mutiny.in/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon-150x92.png" sizes="32x32" />
<link rel="icon" href="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-3420 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        November 9, 2021                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.mutiny.in/" class="custom-logo-link" rel="home"><img width="453" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20453%20188'%3E%3C/svg%3E" class="custom-logo" alt="Great Indian Mutiny" data-lazy-srcset="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png 453w, https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo-300x125.png 300w" data-lazy-sizes="(max-width: 453px) 100vw, 453px" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png" /><noscript><img width="453" height="188" src="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png" class="custom-logo" alt="Great Indian Mutiny" srcset="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png 453w, https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo-300x125.png 300w" sizes="(max-width: 453px) 100vw, 453px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.mutiny.in/"
                                   rel="home">Great Indian Mutiny</a>
                            </p>
                        
                                                    <p class="site-description">Complete IndianNews World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://www.mutiny.in/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://www.arenapublica.com/sites/default/files/styles/large/public/2021/11/08/webpnet-resizeimage13.jpg"><noscript><img fifu-featured="1" src="https://www.arenapublica.com/sites/default/files/styles/large/public/2021/11/08/webpnet-resizeimage13.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Vehicles made in India dominate the Mexican market, growing by 1,300% in 15 years                                    </a>
                                                                    <a href="https://www.mutiny.in/four-children-killed-in-fire-at-childrens-hospital-in-india-world-dw/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://static.dw.com/image/51776435_6.jpg"><noscript><img fifu-featured="1" src="https://static.dw.com/image/51776435_6.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Four children killed in fire at children&#8217;s hospital in India  World |  DW                                    </a>
                                                                    <a href="https://www.mutiny.in/india-will-soften-its-position-on-cryptocurrency-by-taking-the-middle-path/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://spanish-ambcrypto.sfo2.digitaloceanspaces.com/2021/11/mehtab-bagh-6698669_1280-1000x600.jpg"><noscript><img fifu-featured="1" src="https://spanish-ambcrypto.sfo2.digitaloceanspaces.com/2021/11/mehtab-bagh-6698669_1280-1000x600.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        India will soften its position on cryptocurrency by taking the &#8216;middle path&#8217;                                    </a>
                                                                    <a href="https://www.mutiny.in/india-seeks-to-clear-thousands-of-gigantic-mountains-community-usa-edition/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://estaticos.efe.com/efecom/recursos2/imagen.aspx?-P-2fL4Jfo8HOMgtaxhe-P-2fG173kyrFbvMjwO8s32ToQ8E-P-2f1-P-2fUeoiGzkqRWtRJJ91W6mF-P-2fskWPlfDgtc7IDNoZjXma-P-2baWiQacj9rz2T12QgUtu0A4dsl-P-2f1q1qBdWiVpvQTvN8j"><noscript><img fifu-featured="1" src="https://estaticos.efe.com/efecom/recursos2/imagen.aspx?-P-2fL4Jfo8HOMgtaxhe-P-2fG173kyrFbvMjwO8s32ToQ8E-P-2f1-P-2fUeoiGzkqRWtRJJ91W6mF-P-2fskWPlfDgtc7IDNoZjXma-P-2baWiQacj9rz2T12QgUtu0A4dsl-P-2f1q1qBdWiVpvQTvN8j"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        India seeks to clear thousands of gigantic mountains |  Community |  USA Edition                                    </a>
                                                                    <a href="https://www.mutiny.in/tesla-arrives-in-india-ezanime-net/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://images.financialexpress.com/2021/11/tesla.jpg"><noscript><img fifu-featured="1" src="https://images.financialexpress.com/2021/11/tesla.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Tesla arrives in India &#8211; EzAnime.net                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.mutiny.in">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.mutiny.in">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.mutiny.in/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.mutiny.in/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.mutiny.in/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.mutiny.in/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.mutiny.in/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.mutiny.in/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.mutiny.in/entertainment/">entertainment</a></li>
<li id="menu-item-2920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2920"><a href="https://www.mutiny.in/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.mutiny.in/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://www.arenapublica.com/sites/default/files/styles/large/public/2021/11/08/webpnet-resizeimage13.jpg" /><noscript><img fifu-featured="1" width="1024" src="https://www.arenapublica.com/sites/default/files/styles/large/public/2021/11/08/webpnet-resizeimage13.jpg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Vehicles made in India dominate the Mexican market, growing by 1,300% in 15 years</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.mutiny.in/author/aditya/">
                Byron Rodgers            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                November 9, 2021            </span>
                        <span class="min-read">3 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-3420" class="post-3420 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div id="node-article-body">
<p>Within 20 years, India has become the largest exporter of light vehicles to Mexico.</p>
<p>According to statistics from the National Institute of Statistics and Geography (<a target="_blank" href="https://www.inegi.org.mx/programas/vehiculosmotor/#Tabulados" rel="noopener">இனேகி</a>In the 10 months from 2021, 56.9% of the cars sold in the country came from abroad.</p>
<p>If cars are included <a target="_blank" href="https://www.inegi.org.mx/datosprimarios/iavl/#Tabulados" rel="noopener">Other types of light vehicles</a> (Pickup, minivans and SUVs) Overseas manufactured units account for 63% of the domestic sales market for the January-October period of this year.  In this market, so far in 2021, India controls about 10.6%;  This equates to 88 thousand 711 units sold during that period.</p>
<p>This marks a significant shift in the mix of light vehicle imports in Mexico.  In 2005, Inaki still had the oldest figures in light vehicle sales, with the United States and Brazil having the largest share of light vehicle sales within Mexico with 20.43% and 19.45%, respectively.  Respectively, only 0.71% of the units sold came from India.</p>
<p>This is also a significant increase in the absolute short term.  In 2005, the total unit sales from India were only 8,000 units.  This represents an increase of 1,002.95% compared to the less than 89,000 units already accumulated in 2021.  Of the 115,701 units sold in 2020, this is an increase of 1,338.53% over 15 years.</p>
<p></p>
<p><span style="font-size:9px;"><strong>Source: Inegi</strong></span></p>
<p>India&#8217;s strength can be explained by the strong investment made by the Asian country in the type of vehicles that Mexicans prefer.  The same Inegi figures indicate that of the 187 thousand national cars sold so far in 2021, most are similar to the smaller category.  The second most popular are accessory compacts.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.mutiny.in/spain-lost-3-0-to-india-and-the-future-was-complicated/" target="_blank" rel="dofollow" class="ud6997002ea5a32bb9848c4d8c01b4a02"><!-- INLINE RELATED POSTS 1/3 //--><style> .ud6997002ea5a32bb9848c4d8c01b4a02 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ud6997002ea5a32bb9848c4d8c01b4a02:active, .ud6997002ea5a32bb9848c4d8c01b4a02:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ud6997002ea5a32bb9848c4d8c01b4a02 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ud6997002ea5a32bb9848c4d8c01b4a02 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ud6997002ea5a32bb9848c4d8c01b4a02 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ud6997002ea5a32bb9848c4d8c01b4a02:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Spain lost 3-0 to India and the future was complicated</span></div></a></div><p><img alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width: 650px; height: 214px;" data-lazy-src="https://news.google.com/sites/default/files/user/9998/2021/11/08/cuadro_venta_al_publico_automoviles.jpg"/><noscript><img alt="" src="https://news.google.com/sites/default/files/user/9998/2021/11/08/cuadro_venta_al_publico_automoviles.jpg" style="width: 650px; height: 214px;"/></noscript></p>
<p><strong>Source: Inegi.</strong></p>
<p>This suggests that consumers in Mexico prefer smaller vehicles.  And in India, according to the India Brand Equity Trust (<a target="_blank" href="https://www.ibef.org/industry/india-automobiles.aspx" rel="noopener">IBEF</a>), Has extensive experience in the production of small and medium-sized passenger cars because they are preferred in the domestic market.</p>
<p>It should be added that in India, according to IBEF, the automotive industry stands out for having skilled workers at low cost and the ability to produce certain inputs (especially steel) at a very competitive cost.  The local government has also made significant efforts to attract private investment, which has helped to further strengthen and reduce the production cost of light vehicles for export.</p>
<p><span style="font-size:18px;"><strong>Why is Mexico importing more light vehicles?</strong></span></p>
<p>Like India, Mexico has a strong automotive sector.  But domestically produced units do not have much circulation among the national consumer.  Of the 834,482 light vehicles sold in the first 10 months of 2021, only 308,739 were recognized as native to Mexico.</p>
<p>These figures contradict the value and quantity of production of the local automotive industry.  According to Inagi data, only 257,813 light vehicles were manufactured in Mexico in October.  But most of these, according to Inegi&#8217;s figures for the tenth month of this year, were 224,535, destined for export.</p>
<p>Fausto Cuevas, general director of the Mexican Association of the Automotive Industry (AMIA), points out that this is a historic trend because “in general proportion. [de vehículos importados con respecto al total de vehículos ligeros vendidos en el mercado nacional] It has fluctuated between 50% and 60% of total sales in recent years.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.mutiny.in/corona-virus-india-records-nearly-4000-new-deaths-from-covid-19-after-data-correction-nndc-the-world/" target="_blank" rel="dofollow" class="u3c138b74449e1c162c2f1efa0ab94b5d"><!-- INLINE RELATED POSTS 2/3 //--><style> .u3c138b74449e1c162c2f1efa0ab94b5d { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u3c138b74449e1c162c2f1efa0ab94b5d:active, .u3c138b74449e1c162c2f1efa0ab94b5d:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u3c138b74449e1c162c2f1efa0ab94b5d { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u3c138b74449e1c162c2f1efa0ab94b5d .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u3c138b74449e1c162c2f1efa0ab94b5d .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u3c138b74449e1c162c2f1efa0ab94b5d:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Corona virus | India records nearly 4,000 new deaths from COVID-19 after data correction | NNDC | The world</span></div></a></div><p>He pointed out that the purchase of light vehicles of foreign production is &#8220;important to complete the supply of vehicles for the domestic market&#8221;. [y así] Must have a wide range of products for the national market that cannot be supplied by local production alone.</p>
<p>Local production of light vehicles in Mexico, <a target="_blank" href="https://www.elfinanciero.com.mx/empresas/4-de-cada-10-autos-que-se-venden-en-mexico-vienen-de-asia-por-que-los-preferimos/" rel="noopener">From 2019</a>, Aimed at models of medium, high and luxury ranges for sale in other countries.  This approach of Mexico exporting the bulk of its production and importing cars desired by local consumers reaffirms that &#8220;by 2020, the trade balance of the automotive sector will be allowed to have a positive effect of ில்லியன் 77 billion. Dollars.&#8221;</p>
<p>Consumer preferences have made this strategy easier.  Unlike what happens in other categories, the country of origin of the model being purchased has no effect on the purchase decision.</p>
<p>Research conducted by the company <a target="_blank" href="https://www2.deloitte.com/mx/es/pages/manufacturing/articles/estudio-consumidor-automotriz-2018.html" rel="noopener">Deloitte</a> In 2018, it was revealed that Mexican customers are paying more attention to integrated technologies in units.  Whether or not the model was imported did not appear in the local public assessment.</p>
</p></div>
<p><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '467721500361458', {
    'em': 'EMAIL',
  });
  fbq('track', 'PageView');
</script></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="1a5f3472f2e4fdf37d220713031330c2" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2021/08/R.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2021/08/R.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.mutiny.in/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Byron Rodgers</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Beer fanatic. Bacon advocate. Wannabe travel junkie. Social media practitioner. Award-winning gamer. Food lover.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.mutiny.in/four-children-killed-in-fire-at-childrens-hospital-in-india-world-dw/" rel="prev"><span class="em-post-navigation">Previous</span> Four children killed in fire at children&#8217;s hospital in India  World |  DW</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.mutiny.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3420' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="67a149b93b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="178"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://static.dw.com/image/51776435_6.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://static.dw.com/image/51776435_6.jpg"><noscript><img fifu-featured="1" src="https://static.dw.com/image/51776435_6.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.mutiny.in/four-children-killed-in-fire-at-childrens-hospital-in-india-world-dw/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.mutiny.in/four-children-killed-in-fire-at-childrens-hospital-in-india-world-dw/">Four children killed in fire at children&#8217;s hospital in India  World |  DW</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 9, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Byron Rodgers                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://spanish-ambcrypto.sfo2.digitaloceanspaces.com/2021/11/mehtab-bagh-6698669_1280-1000x600.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://spanish-ambcrypto.sfo2.digitaloceanspaces.com/2021/11/mehtab-bagh-6698669_1280-1000x600.jpg"><noscript><img fifu-featured="1" src="https://spanish-ambcrypto.sfo2.digitaloceanspaces.com/2021/11/mehtab-bagh-6698669_1280-1000x600.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.mutiny.in/india-will-soften-its-position-on-cryptocurrency-by-taking-the-middle-path/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.mutiny.in/india-will-soften-its-position-on-cryptocurrency-by-taking-the-middle-path/">India will soften its position on cryptocurrency by taking the &#8216;middle path&#8217;</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 9, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Byron Rodgers                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="http://estaticos.efe.com/efecom/recursos2/imagen.aspx?-P-2fL4Jfo8HOMgtaxhe-P-2fG173kyrFbvMjwO8s32ToQ8E-P-2f1-P-2fUeoiGzkqRWtRJJ91W6mF-P-2fskWPlfDgtc7IDNoZjXma-P-2baWiQacj9rz2T12QgUtu0A4dsl-P-2f1q1qBdWiVpvQTvN8j">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://estaticos.efe.com/efecom/recursos2/imagen.aspx?-P-2fL4Jfo8HOMgtaxhe-P-2fG173kyrFbvMjwO8s32ToQ8E-P-2f1-P-2fUeoiGzkqRWtRJJ91W6mF-P-2fskWPlfDgtc7IDNoZjXma-P-2baWiQacj9rz2T12QgUtu0A4dsl-P-2f1q1qBdWiVpvQTvN8j"><noscript><img fifu-featured="1" src="https://estaticos.efe.com/efecom/recursos2/imagen.aspx?-P-2fL4Jfo8HOMgtaxhe-P-2fG173kyrFbvMjwO8s32ToQ8E-P-2f1-P-2fUeoiGzkqRWtRJJ91W6mF-P-2fskWPlfDgtc7IDNoZjXma-P-2baWiQacj9rz2T12QgUtu0A4dsl-P-2f1q1qBdWiVpvQTvN8j"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                </div>
                                <a href="https://www.mutiny.in/india-seeks-to-clear-thousands-of-gigantic-mountains-community-usa-edition/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.mutiny.in/india-seeks-to-clear-thousands-of-gigantic-mountains-community-usa-edition/">India seeks to clear thousands of gigantic mountains |  Community |  USA Edition</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 8, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Byron Rodgers                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.mutiny.in">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.mutiny.in/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.mutiny.in/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.mutiny.in/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.mutiny.in/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.mutiny.in/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.mutiny.in/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.mutiny.in/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2920"><a href="https://www.mutiny.in/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.mutiny.in/">Home</a></li>
<li id="menu-item-2923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2923"><a href="https://www.mutiny.in/about-us/">About Us</a></li>
<li id="menu-item-2922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2922"><a href="https://www.mutiny.in/dmca/">DMCA</a></li>
<li id="menu-item-2921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2921"><a href="https://www.mutiny.in/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-2924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2924"><a href="https://www.mutiny.in/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.arenapublica.com/sites/default/files/styles/large/public/2021/11/08/webpnet-resizeimage13.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.arenapublica.com/sites/default/files/styles/large/public/2021/11/08/webpnet-resizeimage13.jpg"><noscript><img fifu-featured="1" src="https://www.arenapublica.com/sites/default/files/styles/large/public/2021/11/08/webpnet-resizeimage13.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/vehicles-made-in-india-dominate-the-mexican-market-growing-by-1300-in-15-years/">Vehicles made in India dominate the Mexican market, growing by 1,300% in 15 years</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 9, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Byron Rodgers                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://static.dw.com/image/51776435_6.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://static.dw.com/image/51776435_6.jpg"><noscript><img fifu-featured="1" src="https://static.dw.com/image/51776435_6.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/four-children-killed-in-fire-at-childrens-hospital-in-india-world-dw/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/four-children-killed-in-fire-at-childrens-hospital-in-india-world-dw/">Four children killed in fire at children&#8217;s hospital in India  World |  DW</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 9, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Byron Rodgers                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://spanish-ambcrypto.sfo2.digitaloceanspaces.com/2021/11/mehtab-bagh-6698669_1280-1000x600.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://spanish-ambcrypto.sfo2.digitaloceanspaces.com/2021/11/mehtab-bagh-6698669_1280-1000x600.jpg"><noscript><img fifu-featured="1" src="https://spanish-ambcrypto.sfo2.digitaloceanspaces.com/2021/11/mehtab-bagh-6698669_1280-1000x600.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/india-will-soften-its-position-on-cryptocurrency-by-taking-the-middle-path/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/india-will-soften-its-position-on-cryptocurrency-by-taking-the-middle-path/">India will soften its position on cryptocurrency by taking the &#8216;middle path&#8217;</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 9, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Byron Rodgers                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="http://estaticos.efe.com/efecom/recursos2/imagen.aspx?-P-2fL4Jfo8HOMgtaxhe-P-2fG173kyrFbvMjwO8s32ToQ8E-P-2f1-P-2fUeoiGzkqRWtRJJ91W6mF-P-2fskWPlfDgtc7IDNoZjXma-P-2baWiQacj9rz2T12QgUtu0A4dsl-P-2f1q1qBdWiVpvQTvN8j">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://estaticos.efe.com/efecom/recursos2/imagen.aspx?-P-2fL4Jfo8HOMgtaxhe-P-2fG173kyrFbvMjwO8s32ToQ8E-P-2f1-P-2fUeoiGzkqRWtRJJ91W6mF-P-2fskWPlfDgtc7IDNoZjXma-P-2baWiQacj9rz2T12QgUtu0A4dsl-P-2f1q1qBdWiVpvQTvN8j"><noscript><img fifu-featured="1" src="https://estaticos.efe.com/efecom/recursos2/imagen.aspx?-P-2fL4Jfo8HOMgtaxhe-P-2fG173kyrFbvMjwO8s32ToQ8E-P-2f1-P-2fUeoiGzkqRWtRJJ91W6mF-P-2fskWPlfDgtc7IDNoZjXma-P-2baWiQacj9rz2T12QgUtu0A4dsl-P-2f1q1qBdWiVpvQTvN8j"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/india-seeks-to-clear-thousands-of-gigantic-mountains-community-usa-edition/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/india-seeks-to-clear-thousands-of-gigantic-mountains-community-usa-edition/">India seeks to clear thousands of gigantic mountains |  Community |  USA Edition</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 8, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Byron Rodgers                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".1a5f3472f2e4fdf37d220713031330c2").click(function() {
jQuery.post(
"https://www.mutiny.in/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "06a77cec76",
}, function(response) { }
);
});
});
});</script>












<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"6ba6f6de47","ajaxurl":"https:\/\/www.mutiny.in\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>




<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.mutiny.in\/wp-json\/","fifu_nonce":"7cb0b8f796"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202145.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'22391668',post:'3420',tz:'5.5',srv:'www.mutiny.in'} ]);
	_stq.push([ 'clickTrackerInit', '22391668', '3420' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.mutiny.in/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.mutiny.in/wp-content/cache/min/1/00af4a422c8cafcedd330bad1f3385c7.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1636470424 -->