    <!doctype html>
<html lang="en-GB">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Technology is suing the Indian government for preventing the encryption of WhatsApp messages';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Technology is suing the Indian government for preventing the encryption of WhatsApp messages</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.mutiny.in/wp-content/cache/min/1/81c3dddff0926baa6ce90e84ba468c15.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="Share The Indian government, which has the highest number of users (400 million) in the world, has sought the courts to stop the new law on information" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.mutiny.in/technology-is-suing-the-indian-government-for-preventing-the-encryption-of-whatsapp-messages/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Technology is suing the Indian government for preventing the encryption of WhatsApp messages" />
	<meta property="og:description" content="Share The Indian government, which has the highest number of users (400 million) in the world, has sought the courts to stop the new law on information" />
	<meta property="og:url" content="https://www.mutiny.in/technology-is-suing-the-indian-government-for-preventing-the-encryption-of-whatsapp-messages/" />
	<meta property="og:site_name" content="Great Indian Mutiny" />
	<meta property="article:published_time" content="2021-08-09T01:37:05+00:00" />
	<meta property="og:image" content="https://imagenes.elpais.com/resizer/YhbLMVLgfAb1V_RaYd-f5VpXR74=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U3N7IKZ2SNAKZFJS4XRG2FJJRQ.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://imagenes.elpais.com/resizer/YhbLMVLgfAb1V_RaYd-f5VpXR74=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U3N7IKZ2SNAKZFJS4XRG2FJJRQ.jpg" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Arzu">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mutiny.in/#organization","name":"Great Indian Mutiny","url":"https://www.mutiny.in/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.mutiny.in/#logo","inLanguage":"en-GB","url":"https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png","width":453,"height":188,"caption":"Great Indian Mutiny"},"image":{"@id":"https://www.mutiny.in/#logo"}},{"@type":"WebSite","@id":"https://www.mutiny.in/#website","url":"https://www.mutiny.in/","name":"Great Indian Mutiny","description":"Complete IndianNews World","publisher":{"@id":"https://www.mutiny.in/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.mutiny.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.mutiny.in/technology-is-suing-the-indian-government-for-preventing-the-encryption-of-whatsapp-messages/#primaryimage","inLanguage":"en-GB","url":"https://imagenes.elpais.com/resizer/YhbLMVLgfAb1V_RaYd-f5VpXR74=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U3N7IKZ2SNAKZFJS4XRG2FJJRQ.jpg"},{"@type":"WebPage","@id":"https://www.mutiny.in/technology-is-suing-the-indian-government-for-preventing-the-encryption-of-whatsapp-messages/#webpage","url":"https://www.mutiny.in/technology-is-suing-the-indian-government-for-preventing-the-encryption-of-whatsapp-messages/","name":"Technology is suing the Indian government for preventing the encryption of WhatsApp messages","isPartOf":{"@id":"https://www.mutiny.in/#website"},"primaryImageOfPage":{"@id":"https://www.mutiny.in/technology-is-suing-the-indian-government-for-preventing-the-encryption-of-whatsapp-messages/#primaryimage"},"datePublished":"2021-08-09T01:37:05+00:00","dateModified":"2021-08-09T01:37:05+00:00","description":"Share The Indian government, which has the highest number of users (400 million) in the world, has sought the courts to stop the new law on information","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.mutiny.in/technology-is-suing-the-indian-government-for-preventing-the-encryption-of-whatsapp-messages/"]}]},{"@type":"Article","@id":"https://www.mutiny.in/technology-is-suing-the-indian-government-for-preventing-the-encryption-of-whatsapp-messages/#article","isPartOf":{"@id":"https://www.mutiny.in/technology-is-suing-the-indian-government-for-preventing-the-encryption-of-whatsapp-messages/#webpage"},"author":{"@id":"https://www.mutiny.in/#/schema/person/ca7d71dc881d3b1d532f15c3eaae1393"},"headline":"Technology is suing the Indian government for preventing the encryption of WhatsApp messages","datePublished":"2021-08-09T01:37:05+00:00","dateModified":"2021-08-09T01:37:05+00:00","mainEntityOfPage":{"@id":"https://www.mutiny.in/technology-is-suing-the-indian-government-for-preventing-the-encryption-of-whatsapp-messages/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.mutiny.in/#organization"},"image":{"@id":"https://www.mutiny.in/technology-is-suing-the-indian-government-for-preventing-the-encryption-of-whatsapp-messages/#primaryimage"},"articleSection":"Top News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mutiny.in/technology-is-suing-the-indian-government-for-preventing-the-encryption-of-whatsapp-messages/#respond"]}]},{"@type":"Person","@id":"https://www.mutiny.in/#/schema/person/ca7d71dc881d3b1d532f15c3eaae1393","name":"Arzu","image":{"@type":"ImageObject","@id":"https://www.mutiny.in/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Arzu"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Great Indian Mutiny &raquo; Feed" href="https://www.mutiny.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Indian Mutiny &raquo; Comments Feed" href="https://www.mutiny.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Indian Mutiny &raquo; Technology is suing the Indian government for preventing the encryption of WhatsApp messages Comments Feed" href="https://www.mutiny.in/technology-is-suing-the-indian-government-for-preventing-the-encryption-of-whatsapp-messages/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	






<link rel='preload'   href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Barlow:ital,wght@0,400;0,500;0,600;0,700;0,800;0,900;1,300;1,400;1,500;1,600;1,700;1,800|Barlow%20Semi%20Condensed:ital,wght@0,300;0,400;0,500;0,600;0,700;1,300;1,400;1,500;1,600;1,700&#038;subset=latin,latin-ext&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<style id='newsever-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.mutiny.in/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>


<link rel="https://api.w.org/" href="https://www.mutiny.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mutiny.in/wp-json/wp/v2/posts/2890" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mutiny.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mutiny.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.mutiny.in/?p=2890' />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://www.mutiny.in/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <link rel="icon" href="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon-150x92.png" sizes="32x32" />
<link rel="icon" href="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-2890 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        August 9, 2021                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.mutiny.in/" class="custom-logo-link" rel="home"><img width="453" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20453%20188'%3E%3C/svg%3E" class="custom-logo" alt="Great Indian Mutiny" data-lazy-srcset="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png 453w, https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo-300x125.png 300w" data-lazy-sizes="(max-width: 453px) 100vw, 453px" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png" /><noscript><img width="453" height="188" src="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png" class="custom-logo" alt="Great Indian Mutiny" srcset="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png 453w, https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo-300x125.png 300w" sizes="(max-width: 453px) 100vw, 453px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.mutiny.in/"
                                   rel="home">Great Indian Mutiny</a>
                            </p>
                        
                                                    <p class="site-description">Complete IndianNews World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://www.mutiny.in/technology-is-suing-the-indian-government-for-preventing-the-encryption-of-whatsapp-messages/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://imagenes.elpais.com/resizer/YhbLMVLgfAb1V_RaYd-f5VpXR74=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U3N7IKZ2SNAKZFJS4XRG2FJJRQ.jpg"><noscript><img fifu-featured="1" src="https://imagenes.elpais.com/resizer/YhbLMVLgfAb1V_RaYd-f5VpXR74=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U3N7IKZ2SNAKZFJS4XRG2FJJRQ.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Technology is suing the Indian government for preventing the encryption of WhatsApp messages                                    </a>
                                                                    <a href="https://www.mutiny.in/corona-virus-india-live-updates-india-govt-cases-august-8-news-corona-virus-third-wave-last-update-govit-19-vaccine-registration-live-update-india-corona-virus-delta-variation-latest-variation/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://images.financialexpress.com/2021/08/covid19-live-updatesnew.jpg"><noscript><img fifu-featured="1" src="https://images.financialexpress.com/2021/08/covid19-live-updatesnew.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Corona Virus India Live Updates India Govt Cases August 8 News, Corona Virus Third Wave Last Update, Govit-19 Vaccine Registration Live Update, India Corona Virus Delta Variation Latest Variation                                    </a>
                                                                    <a href="https://www.mutiny.in/govt-19-johnson-johnson-india-approves-use-of-corona-virus-vaccine/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://elcomercio.pe/resizer/caMUW4eQFR0Q5A_FkY7b0gBrPuI=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/WOVYB27JYBBMDF7PAXHJPQM4EA.JPG"><noscript><img fifu-featured="1" src="https://elcomercio.pe/resizer/caMUW4eQFR0Q5A_FkY7b0gBrPuI=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/WOVYB27JYBBMDF7PAXHJPQM4EA.JPG"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Govt-19: Johnson &#038; Johnson India approves use of corona virus vaccine                                    </a>
                                                                    <a href="https://www.mutiny.in/the-ghost-of-the-castes-will-win-the-game-of-india-brenza-latina/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://m.prensa-latina.cu/wp-content/uploads/2021/08/blogmedia-india-hockey-Vandana-Katariya-.jpg"><noscript><img fifu-featured="1" src="https://m.prensa-latina.cu/wp-content/uploads/2021/08/blogmedia-india-hockey-Vandana-Katariya-.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        The ghost of the castes will win the game of India &#8211; Brenza Latina                                    </a>
                                                                    <a href="https://www.mutiny.in/the-ghost-of-the-castes-will-win-the-game-of-india-diaryo-digital-neustro-boss/">
                                        
                                        
                                        <span class="circle-marq">
                                                                            </span>

                                        The Ghost of the Castes will win the game of India &#8211; Diaryo Digital Neustro Boss                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.mutiny.in">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.mutiny.in">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.mutiny.in/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.mutiny.in/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.mutiny.in/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.mutiny.in/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.mutiny.in/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.mutiny.in/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.mutiny.in/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.mutiny.in/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://imagenes.elpais.com/resizer/YhbLMVLgfAb1V_RaYd-f5VpXR74=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U3N7IKZ2SNAKZFJS4XRG2FJJRQ.jpg" /><noscript><img fifu-featured="1" width="1024" src="https://imagenes.elpais.com/resizer/YhbLMVLgfAb1V_RaYd-f5VpXR74=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U3N7IKZ2SNAKZFJS4XRG2FJJRQ.jpg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Technology is suing the Indian government for preventing the encryption of WhatsApp messages</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.mutiny.in/author/aditya/">
                Arzu            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                August 9, 2021            </span>
                        <span class="min-read">4 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-2890" class="post-2890 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div id="ctn_article_body">
<p class=""><a target="_blank" href="https://elpais.com/tecnologia/2021-05-12/que-sucedera-el-sabado-si-no-hemos-aceptado-las-condiciones-de-uso-de-whatsapp.html" rel="noopener">Share</a> The Indian government, which has the highest number of users (400 million) in the world, has sought the courts to stop the new law on information technology.  When the deadline for the instant messaging service to respond to a request made by New Delhi regarding the latest update of the application expires, the company’s extraordinary decision to take legal action where it operates occurs.  New Deal, <a target="_blank" href="https://elpais.com/tecnologia/2021-05-15/rebelion-global-contra-el-dominio-de-whatsapp.html" rel="noopener">Its practice came into force in India and other countries like Brazil</a>, Regulates data transfer between parent company WhatsApp and Facebook.</p>
<p class="">Approved in March, Indian regulations guarantee technology companies the ability to detect news and posts: they can identify the origin of a message when needed by authorities.  One more step in the Asian nation’s crusade against big technology <a target="_blank" href="https://www.nytimes.com/2019/02/14/technology/india-internet-censorship.html" rel="noopener">Whose power is trying to limit</a> Executives led by Prime Minister Narendra Modi for three years.</p>
<p class="">Messages sent through WhatsApp are end-to-end encrypted: they are indescribable from the moment they leave the sender&#8217;s device until they reach the receiver.  You cannot access them or the company.  According to the protocol set by New Delhi, the instant messaging service controlled by Facebook will be forced to reduce the security standards of its communications.  &#8220;We are committed to protecting the privacy of people&#8217;s personal messages and will do everything we can to achieve this within the law of India,&#8221; a US company spokesman told the newspaper.</p>
<p class="">Similarly, WhatsApp and the rest of the instant messaging services should create large databases with all the messages sent from India and assign a kind of identifier to each communication to retrieve it if requested.  Company sources suspect that this could be done due to the possibility of opening the door to hackers, or at the discretion of the authorities when accessing the information, without seriously compromising data security.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.mutiny.in/corona-virus-covit-19-india-denies-4-million-deaths-nndc-the-world/" target="_blank" class="u3f0a9a37f80e8a954cabd2115bcb243d"><!-- INLINE RELATED POSTS 1/3 //--><style> .u3f0a9a37f80e8a954cabd2115bcb243d { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u3f0a9a37f80e8a954cabd2115bcb243d:active, .u3f0a9a37f80e8a954cabd2115bcb243d:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u3f0a9a37f80e8a954cabd2115bcb243d { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u3f0a9a37f80e8a954cabd2115bcb243d .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u3f0a9a37f80e8a954cabd2115bcb243d .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u3f0a9a37f80e8a954cabd2115bcb243d:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Corona virus | Covit-19 | India denies 4 million deaths | nndc | The world</span></div></a></div><p class="">Although WhatsApp&#8217;s official position is that it will work with the Indian government to find &#8220;practical solutions&#8221;, the brief tone of the demand <a target="_blank" href="https://www.reuters.com/technology/indian-government-exceeded-powers-with-encryption-breaking-rule-whatsapp-filing-2021-05-26/" rel="noopener">Got access to Reuters</a>, Strong.  New Delhi has accused the new rule of being &#8220;unconstitutional&#8221; and an &#8220;invasion of dangerous privacy&#8221;, accusing it of violating its authority.</p>
<p class="">Some observers have rejected India&#8217;s Internet rules as a form of unrestricted control over freedom of expression.  &#8220;It restricts the choice of companies to modify their own sites and creates new possibilities for government monitoring of citizens. These regulations threaten the idea of ​​a free and open Internet based on human rights standards,&#8221; he wrote. <a target="_blank" href="https://www.eff.org/deeplinks/2021/04/indias-strict-rules-online-intermediaries-undermine-freedom-expression" rel="noopener">Panel of Experts of the Electronic Frontiers Foundation</a>An influential American non-profit organization that monitors privacy and digital rights.</p>
<p class="">Last month, Facebook, Instagram and Twitter were forced to remove dozens of posts criticizing the Modi government and its handling of the epidemic.  Representatives of the authorities said the messages should be withdrawn because they could cause panic among the citizens and disrupt the work of the government. <a target="_blank" href="https://www.nytimes.com/2021/04/25/business/india-covid19-twitter-facebook.html" rel="noopener">Was taken <i>The New York Times</i></a>.  Another example of these tensions is the police visit to Twitter&#8217;s offices in New Delhi this week, which Reuters reports are being investigated for branding content that officially handles statements by a member of the ruling party.</p>
<h3 class="font_secondary color_gray_ultra_dark">The Rebellion of India</h3>
<p class="">India, along with Brazil, Turkey, South Africa and more recently Argentina, is one of the countries that has revolted against the new WhatsApp update.  what is this <a target="_blank" href="https://elpais.com/tecnologia/2021-05-12/que-sucedera-el-sabado-si-no-hemos-aceptado-las-condiciones-de-uso-de-whatsapp.html" rel="noopener">Effective May 15</a>, Transfers data from the instant messaging officer to its parent company, Facebook.  An exchange that cannot be implemented in the European Union, the Public Data Protection Regulation prohibits the transfer of this personal data, but the company began to apply it to other parts of the world.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.mutiny.in/analyst-explains-why-a-new-total-strike-in-india-would-be-detrimental/" target="_blank" class="ud93a5c9897d8a45325ab44a56650d22a"><!-- INLINE RELATED POSTS 2/3 //--><style> .ud93a5c9897d8a45325ab44a56650d22a { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ud93a5c9897d8a45325ab44a56650d22a:active, .ud93a5c9897d8a45325ab44a56650d22a:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ud93a5c9897d8a45325ab44a56650d22a { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ud93a5c9897d8a45325ab44a56650d22a .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ud93a5c9897d8a45325ab44a56650d22a .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ud93a5c9897d8a45325ab44a56650d22a:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Analyst explains why a new total strike in India would be detrimental</span></div></a></div><p class="">In March, the <a target="_blank" href="https://www.cci.gov.in/sites/default/files/SM01of2021_0.pdf" rel="noopener">Competition Commission of India</a> WhatsApp and Facebook decided to share the data as “abuse of dominance”.  As a result, he stopped the change in circumstances and began an investigation.</p>
<section class="more_info | border_1 border_top pull_right">
<h3 class="uppercase color_black padding_top">More info</h3>
</section>
<p class="">Indian Justice and Information Technology Minister Ravi Shankar Prasad sent a letter to WhatsApp headquarters on May 18 urging the company to withdraw the update, which came into effect on May 15.  Legal action can be taken against a US company if it does not comply with the provisions of the Information Technology Act.</p>
<p class="">New Delhi called WhatsApp on May 25 to respond to the request.  The company on Monday promised a day before the scheduled deadline that it would not limit the app’s functionality to Indian users who do not agree to renew it.  In those cases, I choose to remind myself from time to time that there is an update pending, so I try to get good feedback from the public.</p>
<p class=""><i>You can follow EL PAÍS TECNOLOGÍA</i><a target="_blank" href="https://www.facebook.com/elpaistecnologia" rel="noopener"><i>    Facebook</i></a><i>    Y </i><a target="_blank" href="https://twitter.com/elpais_tec" rel="noopener"><i>Twitter</i></a><i>    Or register here to get us </i><a target="_blank" href="https://plus.elpais.com/newsletters/lnp/1/356" rel="noopener"><i>Newsletter Seminal</i></a><i>.</i></p>
</div>
<p></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="1a5f3472f2e4fdf37d220713031330c2" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://www.mutiny.in/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Arzu</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.mutiny.in/corona-virus-india-live-updates-india-govt-cases-august-8-news-corona-virus-third-wave-last-update-govit-19-vaccine-registration-live-update-india-corona-virus-delta-variation-latest-variation/" rel="prev"><span class="em-post-navigation">Previous</span> Corona Virus India Live Updates India Govt Cases August 8 News, Corona Virus Third Wave Last Update, Govit-19 Vaccine Registration Live Update, India Corona Virus Delta Variation Latest Variation</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/technology-is-suing-the-indian-government-for-preventing-the-encryption-of-whatsapp-messages/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.mutiny.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2890' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef9a1b5e1c" /></p><input type="hidden" id="ak_js" name="ak_js" value="190"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://images.financialexpress.com/2021/08/covid19-live-updatesnew.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://images.financialexpress.com/2021/08/covid19-live-updatesnew.jpg"><noscript><img fifu-featured="1" src="https://images.financialexpress.com/2021/08/covid19-live-updatesnew.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                </div>
                                <a href="https://www.mutiny.in/corona-virus-india-live-updates-india-govt-cases-august-8-news-corona-virus-third-wave-last-update-govit-19-vaccine-registration-live-update-india-corona-virus-delta-variation-latest-variation/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.mutiny.in/corona-virus-india-live-updates-india-govt-cases-august-8-news-corona-virus-third-wave-last-update-govit-19-vaccine-registration-live-update-india-corona-virus-delta-variation-latest-variation/">Corona Virus India Live Updates India Govt Cases August 8 News, Corona Virus Third Wave Last Update, Govit-19 Vaccine Registration Live Update, India Corona Virus Delta Variation Latest Variation</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 8, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://elcomercio.pe/resizer/caMUW4eQFR0Q5A_FkY7b0gBrPuI=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/WOVYB27JYBBMDF7PAXHJPQM4EA.JPG">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://elcomercio.pe/resizer/caMUW4eQFR0Q5A_FkY7b0gBrPuI=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/WOVYB27JYBBMDF7PAXHJPQM4EA.JPG"><noscript><img fifu-featured="1" src="https://elcomercio.pe/resizer/caMUW4eQFR0Q5A_FkY7b0gBrPuI=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/WOVYB27JYBBMDF7PAXHJPQM4EA.JPG"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.mutiny.in/govt-19-johnson-johnson-india-approves-use-of-corona-virus-vaccine/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.mutiny.in/govt-19-johnson-johnson-india-approves-use-of-corona-virus-vaccine/">Govt-19: Johnson &#038; Johnson India approves use of corona virus vaccine</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 8, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://m.prensa-latina.cu/wp-content/uploads/2021/08/blogmedia-india-hockey-Vandana-Katariya-.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://m.prensa-latina.cu/wp-content/uploads/2021/08/blogmedia-india-hockey-Vandana-Katariya-.jpg"><noscript><img fifu-featured="1" src="https://m.prensa-latina.cu/wp-content/uploads/2021/08/blogmedia-india-hockey-Vandana-Katariya-.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.mutiny.in/the-ghost-of-the-castes-will-win-the-game-of-india-brenza-latina/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.mutiny.in/the-ghost-of-the-castes-will-win-the-game-of-india-brenza-latina/">The ghost of the castes will win the game of India &#8211; Brenza Latina</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 8, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.mutiny.in">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.mutiny.in/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.mutiny.in/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.mutiny.in/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.mutiny.in/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.mutiny.in/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.mutiny.in/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.mutiny.in/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.mutiny.in/">Home</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://imagenes.elpais.com/resizer/YhbLMVLgfAb1V_RaYd-f5VpXR74=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U3N7IKZ2SNAKZFJS4XRG2FJJRQ.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://imagenes.elpais.com/resizer/YhbLMVLgfAb1V_RaYd-f5VpXR74=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U3N7IKZ2SNAKZFJS4XRG2FJJRQ.jpg"><noscript><img fifu-featured="1" src="https://imagenes.elpais.com/resizer/YhbLMVLgfAb1V_RaYd-f5VpXR74=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/U3N7IKZ2SNAKZFJS4XRG2FJJRQ.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/technology-is-suing-the-indian-government-for-preventing-the-encryption-of-whatsapp-messages/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/technology-is-suing-the-indian-government-for-preventing-the-encryption-of-whatsapp-messages/">Technology is suing the Indian government for preventing the encryption of WhatsApp messages</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 9, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://images.financialexpress.com/2021/08/covid19-live-updatesnew.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://images.financialexpress.com/2021/08/covid19-live-updatesnew.jpg"><noscript><img fifu-featured="1" src="https://images.financialexpress.com/2021/08/covid19-live-updatesnew.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/corona-virus-india-live-updates-india-govt-cases-august-8-news-corona-virus-third-wave-last-update-govit-19-vaccine-registration-live-update-india-corona-virus-delta-variation-latest-variation/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/corona-virus-india-live-updates-india-govt-cases-august-8-news-corona-virus-third-wave-last-update-govit-19-vaccine-registration-live-update-india-corona-virus-delta-variation-latest-variation/">Corona Virus India Live Updates India Govt Cases August 8 News, Corona Virus Third Wave Last Update, Govit-19 Vaccine Registration Live Update, India Corona Virus Delta Variation Latest Variation</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 8, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://elcomercio.pe/resizer/caMUW4eQFR0Q5A_FkY7b0gBrPuI=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/WOVYB27JYBBMDF7PAXHJPQM4EA.JPG">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://elcomercio.pe/resizer/caMUW4eQFR0Q5A_FkY7b0gBrPuI=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/WOVYB27JYBBMDF7PAXHJPQM4EA.JPG"><noscript><img fifu-featured="1" src="https://elcomercio.pe/resizer/caMUW4eQFR0Q5A_FkY7b0gBrPuI=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/WOVYB27JYBBMDF7PAXHJPQM4EA.JPG"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/govt-19-johnson-johnson-india-approves-use-of-corona-virus-vaccine/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/govt-19-johnson-johnson-india-approves-use-of-corona-virus-vaccine/">Govt-19: Johnson &#038; Johnson India approves use of corona virus vaccine</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 8, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://m.prensa-latina.cu/wp-content/uploads/2021/08/blogmedia-india-hockey-Vandana-Katariya-.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://m.prensa-latina.cu/wp-content/uploads/2021/08/blogmedia-india-hockey-Vandana-Katariya-.jpg"><noscript><img fifu-featured="1" src="https://m.prensa-latina.cu/wp-content/uploads/2021/08/blogmedia-india-hockey-Vandana-Katariya-.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/the-ghost-of-the-castes-will-win-the-game-of-india-brenza-latina/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/the-ghost-of-the-castes-will-win-the-game-of-india-brenza-latina/">The ghost of the castes will win the game of India &#8211; Brenza Latina</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 8, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<style type="text/css">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</style>












<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"c44fc4747c","ajaxurl":"https:\/\/www.mutiny.in\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.mutiny.in\/wp-json\/","fifu_nonce":"0af5a22314"};
/* ]]> */
</script>


<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.mutiny.in/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.mutiny.in/wp-content/cache/min/1/22de1b6ee444722359a68d2bb39265e6.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://www.mutiny.in/wp-content/cache/min/1/81c3dddff0926baa6ce90e84ba468c15.css" media="all" data-minify="1" /><link rel='stylesheet' id='newsever-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Barlow:ital,wght@0,400;0,500;0,600;0,700;0,800;0,900;1,300;1,400;1,500;1,600;1,700;1,800|Barlow%20Semi%20Condensed:ital,wght@0,300;0,400;0,500;0,600;0,700;1,300;1,400;1,500;1,600;1,700&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1628473028 -->