    <!doctype html>
<html lang="en-GB">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Shocking photos show a Florida man&#8217;s torn leg in the Pamplona bull run';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Shocking photos show a Florida man&#039;s torn leg in the Pamplona bull run</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="Shocking photos captured the moment an American man&#039;s calf was gored while running the bulls on Monday in Pamplona, ​​Spain. The 25-year-old from" />
	<link rel="canonical" href="https://www.mutiny.in/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Shocking photos show a Florida man&#039;s torn leg in the Pamplona bull run" />
	<meta property="og:description" content="Shocking photos captured the moment an American man&#039;s calf was gored while running the bulls on Monday in Pamplona, ​​Spain. The 25-year-old from" />
	<meta property="og:url" content="https://www.mutiny.in/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/" />
	<meta property="og:site_name" content="Great Indian Mutiny" />
	<meta property="article:published_time" content="2022-07-11T18:17:47+00:00" />
	<meta property="og:image" content="https://www.mutiny.in/wp-content/uploads/2022/07/Shocking-photos-show-a-Florida-mans-torn-leg-in-the.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Louie Daves" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mutiny.in/#organization","name":"Great Indian Mutiny","url":"https://www.mutiny.in/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.mutiny.in/#/schema/logo/image/","url":"https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png","contentUrl":"https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png","width":453,"height":188,"caption":"Great Indian Mutiny"},"image":{"@id":"https://www.mutiny.in/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.mutiny.in/#website","url":"https://www.mutiny.in/","name":"Great Indian Mutiny","description":"Complete IndianNews World","publisher":{"@id":"https://www.mutiny.in/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mutiny.in/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.mutiny.in/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/#primaryimage","url":"https://www.mutiny.in/wp-content/uploads/2022/07/1657563468_Shocking-photos-show-a-Florida-mans-torn-leg-in-the.jpg","contentUrl":"https://www.mutiny.in/wp-content/uploads/2022/07/1657563468_Shocking-photos-show-a-Florida-mans-torn-leg-in-the.jpg","width":1024,"height":682,"caption":"Shocking photos show a Florida man's torn leg in the Pamplona bull run"},{"@type":"WebPage","@id":"https://www.mutiny.in/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/#webpage","url":"https://www.mutiny.in/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/","name":"Shocking photos show a Florida man's torn leg in the Pamplona bull run","isPartOf":{"@id":"https://www.mutiny.in/#website"},"primaryImageOfPage":{"@id":"https://www.mutiny.in/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/#primaryimage"},"datePublished":"2022-07-11T18:17:47+00:00","dateModified":"2022-07-11T18:17:47+00:00","description":"Shocking photos captured the moment an American man's calf was gored while running the bulls on Monday in Pamplona, ​​Spain. The 25-year-old from","breadcrumb":{"@id":"https://www.mutiny.in/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.mutiny.in/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mutiny.in/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Shocking photos show a Florida man&#8217;s torn leg in the Pamplona bull run"}]},{"@type":"Article","@id":"https://www.mutiny.in/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/#article","isPartOf":{"@id":"https://www.mutiny.in/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/#webpage"},"author":{"@id":"https://www.mutiny.in/#/schema/person/6e8a6a0842b79f2e572e17d3a026e0cd"},"headline":"Shocking photos show a Florida man&#8217;s torn leg in the Pamplona bull run","datePublished":"2022-07-11T18:17:47+00:00","dateModified":"2022-07-11T18:17:47+00:00","mainEntityOfPage":{"@id":"https://www.mutiny.in/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/#webpage"},"wordCount":381,"commentCount":0,"publisher":{"@id":"https://www.mutiny.in/#organization"},"image":{"@id":"https://www.mutiny.in/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/#primaryimage"},"thumbnailUrl":"https://www.mutiny.in/wp-content/uploads/2022/07/1657563468_Shocking-photos-show-a-Florida-mans-torn-leg-in-the.jpg","articleSection":["World"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mutiny.in/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/#respond"]}]},{"@type":"Person","@id":"https://www.mutiny.in/#/schema/person/6e8a6a0842b79f2e572e17d3a026e0cd","name":"Louie Daves","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.mutiny.in/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=96&d=mm&r=g","caption":"Louie Daves"},"description":"\"General web ninja. Total explorer. Problem solver. Unapologetic troublemaker. Coffee guru. Pop culture maven. Student. Organizer.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Great Indian Mutiny &raquo; Feed" href="https://www.mutiny.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Indian Mutiny &raquo; Comments Feed" href="https://www.mutiny.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Indian Mutiny &raquo; Shocking photos show a Florida man&#8217;s torn leg in the Pamplona bull run Comments Feed" href="https://www.mutiny.in/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mutiny.in/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.mutiny.in/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.mutiny.in/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.mutiny.in/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.9' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/style.css?ver=5.9' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mutiny.in/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mutiny.in/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".1a5f3472f2e4fdf37d220713031330c2").click(function() {
		jQuery.post(
			"https://www.mutiny.in/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "48d30862c9",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://www.mutiny.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mutiny.in/wp-json/wp/v2/posts/12867" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mutiny.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mutiny.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.mutiny.in/?p=12867' />
<link rel="alternate" type="application/json+oembed" href="https://www.mutiny.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mutiny.in%2Fshocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mutiny.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mutiny.in%2Fshocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.mutiny.in/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon-150x92.png" sizes="32x32" />
<link rel="icon" href="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-12867 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        July 11, 2022                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.mutiny.in/" class="custom-logo-link" rel="home"><img width="453" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20453%20188'%3E%3C/svg%3E" class="custom-logo" alt="Great Indian Mutiny" data-lazy-srcset="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png 453w, https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo-300x125.png 300w" data-lazy-sizes="(max-width: 453px) 100vw, 453px" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png" /><noscript><img width="453" height="188" src="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png" class="custom-logo" alt="Great Indian Mutiny" srcset="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png 453w, https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo-300x125.png 300w" sizes="(max-width: 453px) 100vw, 453px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.mutiny.in/"
                                   rel="home">Great Indian Mutiny</a>
                            </p>
                        
                                                    <p class="site-description">Complete IndianNews World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://www.mutiny.in/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Shocking photos show a Florida man&#8217;s torn leg in the Pamplona bull run" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/07/1657563468_Shocking-photos-show-a-Florida-mans-torn-leg-in-the-150x150.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2022/07/1657563468_Shocking-photos-show-a-Florida-mans-torn-leg-in-the-150x150.jpg"
                                                 alt="Shocking photos show a Florida man&#8217;s torn leg in the Pamplona bull run"></noscript>
                                                                            </span>

                                        Shocking photos show a Florida man&#8217;s torn leg in the Pamplona bull run                                    </a>
                                                                    <a href="https://www.mutiny.in/china-to-overtake-china-as-most-populous-country-in-2023-un/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://www.infobae.com/new-resizer/cNbhSkcxP4HcvPh5BdnJP3swX9M=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/LJXJJONOGSY7LVAM4UWCODH4JY.jpg"><noscript><img fifu-featured="1" src="https://www.infobae.com/new-resizer/cNbhSkcxP4HcvPh5BdnJP3swX9M=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/LJXJJONOGSY7LVAM4UWCODH4JY.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        China to overtake China as most populous country in 2023 &#8211; UN                                    </a>
                                                                    <a href="https://www.mutiny.in/fry-the-menu-until-the-fall-in-some-russian-mcdonalds-outlets-back-russia/">
                                        
                                        
                                        <span class="circle-marq">
                                                                            </span>

                                        Fry the menu until the fall in some Russian McDonald&#8217;s outlets back |  Russia                                    </a>
                                                                    <a href="https://www.mutiny.in/johnny-depp-responds-to-amber-heard-my-10-million-wisdom-was-fair/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Johnny Depp Responds to Amber Heard, My $10 Million Wisdom Was Fair" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/07/1657562875_Johnny-Depp-Responds-to-Amber-Heard-My-10-Million-Wisdom-150x150.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2022/07/1657562875_Johnny-Depp-Responds-to-Amber-Heard-My-10-Million-Wisdom-150x150.jpg"
                                                 alt="Johnny Depp Responds to Amber Heard, My $10 Million Wisdom Was Fair"></noscript>
                                                                            </span>

                                        Johnny Depp Responds to Amber Heard, My $10 Million Wisdom Was Fair                                    </a>
                                                                    <a href="https://www.mutiny.in/japan-wants-to-bring-artificial-gravity-to-the-moon/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Japan wants to bring artificial gravity to the moon" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/07/Japan-wants-to-bring-artificial-gravity-to-the-moon-150x150.gif"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2022/07/Japan-wants-to-bring-artificial-gravity-to-the-moon-150x150.gif"
                                                 alt="Japan wants to bring artificial gravity to the moon"></noscript>
                                                                            </span>

                                        Japan wants to bring artificial gravity to the moon                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.mutiny.in">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.mutiny.in">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.mutiny.in/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.mutiny.in/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.mutiny.in/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.mutiny.in/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.mutiny.in/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.mutiny.in/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.mutiny.in/entertainment/">entertainment</a></li>
<li id="menu-item-2920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2920"><a href="https://www.mutiny.in/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.mutiny.in/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="1024" height="682" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Shocking photos show a Florida man&#039;s torn leg in the Pamplona bull run" loading="lazy" data-lazy-srcset="https://www.mutiny.in/wp-content/uploads/2022/07/1657563468_Shocking-photos-show-a-Florida-mans-torn-leg-in-the.jpg 1024w, https://www.mutiny.in/wp-content/uploads/2022/07/1657563468_Shocking-photos-show-a-Florida-mans-torn-leg-in-the-300x200.jpg 300w, https://www.mutiny.in/wp-content/uploads/2022/07/1657563468_Shocking-photos-show-a-Florida-mans-torn-leg-in-the-768x512.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/07/1657563468_Shocking-photos-show-a-Florida-mans-torn-leg-in-the.jpg" /><noscript><img width="1024" height="682" src="https://www.mutiny.in/wp-content/uploads/2022/07/1657563468_Shocking-photos-show-a-Florida-mans-torn-leg-in-the.jpg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Shocking photos show a Florida man&#039;s torn leg in the Pamplona bull run" loading="lazy" srcset="https://www.mutiny.in/wp-content/uploads/2022/07/1657563468_Shocking-photos-show-a-Florida-mans-torn-leg-in-the.jpg 1024w, https://www.mutiny.in/wp-content/uploads/2022/07/1657563468_Shocking-photos-show-a-Florida-mans-torn-leg-in-the-300x200.jpg 300w, https://www.mutiny.in/wp-content/uploads/2022/07/1657563468_Shocking-photos-show-a-Florida-mans-torn-leg-in-the-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Shocking photos show a Florida man&#8217;s torn leg in the Pamplona bull run</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.mutiny.in/author/aarav/">
                Louie Daves            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                July 11, 2022            </span>
                        <span class="min-read">2 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-12867" class="post-12867 post type-post status-publish format-standard has-post-thumbnail hentry category-world">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div>
<aside class="single__inline-module alignleft">
		</aside>
<p>Shocking photos captured the moment an American man&#8217;s calf was gored while running the bulls on Monday in Pamplona, ​​Spain.</p>
<p>The 25-year-old from Sunshine, Florida was seen grinning in pain as the horn just below his left leg pierced on the bloodiest day so far this year in <a target="_blank" href="https://nypost.com/2022/07/09/spains-pamplona-festival-bull-run-leaves-2-men-gored/" rel="noopener">The return of the San Fermin Festival.</a></p>
<p>A Florida man &#8211; identified only by local officials with the initials MT &#8211; sustained a horrific injury after a bull trapped several contestants in front of a fence at the city&#8217;s bullring.</p>
<p>The video clip shows the animal tossing around several runners screaming before the injured American and several other people around can jump over the fence to safety.</p>
<p>Local officials said MT wasn&#8217;t the only one that grew on Monday.</p>
<p>The Navarre regional government said two other people, both 29-year-old Spaniards, were gored, one in the knee and the other in the thigh.  One of the victims was also injured in the ring, while the other got remorse while running in the local streets.  The government insisted that none of them were in serious condition.</p>
<figure class="wp-block-image size-large"><a target="_blank" href="https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-013-1.jpg" rel="noopener"></a><figcaption>The American, identified only as MT, 25, of Sunshine, Florida, grimaces as a bull&#8217;s horn pierces his left leg.</figcaption><figcaption><span class="credit">via Reuters</span></figcaption></figure>
<figure class="wp-block-image size-large"><a target="_blank" href="https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-005-1.jpg" rel="noopener"><img loading="lazy" width="1024" height="682" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" alt="Several others were injured during the fifth round of this year's festival, although it only lasted about 3 minutes." class="wp-image-23001567" data-lazy-srcset="https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-005-1.jpg?quality=75&amp;strip=all&amp;w=1535 1536w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-005-1.jpg?quality=75&amp;strip=all 1024w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-005-1.jpg?quality=75&amp;strip=all&amp;w=512 512w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/07/1657563467_408_Shocking-photos-show-a-Florida-mans-torn-leg-in-the.jpg"/><noscript><img loading="lazy" width="1024" height="682" src="https://www.mutiny.in/wp-content/uploads/2022/07/1657563467_408_Shocking-photos-show-a-Florida-mans-torn-leg-in-the.jpg" alt="Several others were injured during the fifth round of this year's festival, although it only lasted about 3 minutes." class="wp-image-23001567" srcset="https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-005-1.jpg?quality=75&amp;strip=all&amp;w=1535 1536w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-005-1.jpg?quality=75&amp;strip=all 1024w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-005-1.jpg?quality=75&amp;strip=all&amp;w=512 512w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript></a><figcaption>Several others were injured during the fifth round of this year&#8217;s festival, although it only lasted about 3 minutes.</figcaption><figcaption><span class="credit">AFP via Getty Images</span></figcaption></figure>
<figure class="wp-block-image size-large"><a target="_blank" href="https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-015-1.jpg" rel="noopener"><img loading="lazy" width="762" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20762%201024'%3E%3C/svg%3E" alt="Runners are shot down while trying to avoid bull horns." class="wp-image-23001543" data-lazy-srcset="https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-015-1.jpg?quality=75&amp;strip=all&amp;w=1524 1524w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-015-1.jpg?quality=75&amp;strip=all&amp;w=1143 1143w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-015-1.jpg?quality=75&amp;strip=all&amp;w=762 762w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-015-1.jpg?quality=75&amp;strip=all&amp;w=381 381w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-015-1.jpg?quality=75&amp;strip=all 1024w" data-lazy-sizes="(max-width: 762px) 100vw, 762px" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/07/1657563467_585_Shocking-photos-show-a-Florida-mans-torn-leg-in-the.jpg"/><noscript><img loading="lazy" width="762" height="1024" src="https://www.mutiny.in/wp-content/uploads/2022/07/1657563467_585_Shocking-photos-show-a-Florida-mans-torn-leg-in-the.jpg" alt="Runners are shot down while trying to avoid bull horns." class="wp-image-23001543" srcset="https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-015-1.jpg?quality=75&amp;strip=all&amp;w=1524 1524w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-015-1.jpg?quality=75&amp;strip=all&amp;w=1143 1143w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-015-1.jpg?quality=75&amp;strip=all&amp;w=762 762w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-015-1.jpg?quality=75&amp;strip=all&amp;w=381 381w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-015-1.jpg?quality=75&amp;strip=all 1024w" sizes="(max-width: 762px) 100vw, 762px"/></noscript></a><figcaption>Runners are shot down while trying to avoid bull horns.</figcaption><figcaption><span class="credit">AP</span></figcaption></figure>
<figure class="wp-block-image size-large"><a target="_blank" href="https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-004-1.jpg" rel="noopener"><img loading="lazy" width="1024" height="682" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" alt="Reckless racers appear injured in the street during the last bloody bull run." class="wp-image-23001541" data-lazy-srcset="https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-004-1.jpg?quality=75&amp;strip=all&amp;w=1535 1536w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-004-1.jpg?quality=75&amp;strip=all 1024w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-004-1.jpg?quality=75&amp;strip=all&amp;w=512 512w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/07/1657563467_918_Shocking-photos-show-a-Florida-mans-torn-leg-in-the.jpg"/><noscript><img loading="lazy" width="1024" height="682" src="https://www.mutiny.in/wp-content/uploads/2022/07/1657563467_918_Shocking-photos-show-a-Florida-mans-torn-leg-in-the.jpg" alt="Reckless racers appear injured in the street during the last bloody bull run." class="wp-image-23001541" srcset="https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-004-1.jpg?quality=75&amp;strip=all&amp;w=1535 1536w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-004-1.jpg?quality=75&amp;strip=all 1024w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-004-1.jpg?quality=75&amp;strip=all&amp;w=512 512w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript></a><figcaption>Reckless racers appear injured in the street during the last bloody bull run.</figcaption><figcaption><span class="credit">AFP via Getty Images</span></figcaption></figure>
<p>Three other runners, all Spanish, were treated for injuries they sustained in a fall during the run, which lasted more than 3 minutes.</p>
<p>The long-controversial festival &#8211; which has seen 16 deaths since 1910 &#8211; has been returning after a two-year hiatus due to COVID-19 restrictions.</p>
<p>Hundreds of runners, mostly men and some from all over the world, frantically raced forward and alongside six fighting bulls as monsters made their way through the cobblestone streets of this northern city.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.mutiny.in/uk-freezes-13-billion-in-assets-linked-to-abramovich-partners/" target="_blank" rel="dofollow" class="u8a72024b9f04949892be28a287a40e58"><!-- INLINE RELATED POSTS 1/3 //--><style> .u8a72024b9f04949892be28a287a40e58 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u8a72024b9f04949892be28a287a40e58:active, .u8a72024b9f04949892be28a287a40e58:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u8a72024b9f04949892be28a287a40e58 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u8a72024b9f04949892be28a287a40e58 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u8a72024b9f04949892be28a287a40e58 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u8a72024b9f04949892be28a287a40e58:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">UK freezes $13 billion in assets linked to Abramovich partners</span></div></a></div><figure class="wp-block-image size-large"><a target="_blank" href="https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-011-1.jpg" rel="noopener"><img loading="lazy" width="1024" height="682" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" alt="A shirtless runner smiles despite needing treatment for his injuries." class="wp-image-23001587" data-lazy-srcset="https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-011-1.jpg?quality=75&amp;strip=all&amp;w=1535 1536w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-011-1.jpg?quality=75&amp;strip=all 1024w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-011-1.jpg?quality=75&amp;strip=all&amp;w=512 512w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/07/1657563467_714_Shocking-photos-show-a-Florida-mans-torn-leg-in-the.jpg"/><noscript><img loading="lazy" width="1024" height="682" src="https://www.mutiny.in/wp-content/uploads/2022/07/1657563467_714_Shocking-photos-show-a-Florida-mans-torn-leg-in-the.jpg" alt="A shirtless runner smiles despite needing treatment for his injuries." class="wp-image-23001587" srcset="https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-011-1.jpg?quality=75&amp;strip=all&amp;w=1535 1536w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-011-1.jpg?quality=75&amp;strip=all 1024w, https://nypost.com/wp-content/uploads/sites/2/2022/07/pamplona-bull-run-011-1.jpg?quality=75&amp;strip=all&amp;w=512 512w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript></a><figcaption>A shirtless runner smiles despite needing treatment for his injuries.</figcaption><figcaption><span class="credit">Reuters</span></figcaption></figure>
<p>The race ends at Pamplona&#8217;s bullring, where professional bullfighters kill bulls later in the day.</p>
<p>Tens of thousands of visitors come to the festival, featured in Ernest Hemingway&#8217;s 1926 novel The Sun Also Rises.</p>
</p></div>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2021/08/teacher-home-colombian-spanish-lessons-for-people-all-ages-and-countries-unal-language-professional.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2021/08/teacher-home-colombian-spanish-lessons-for-people-all-ages-and-countries-unal-language-professional.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.mutiny.in/author/aarav/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Louie Daves</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;General web ninja. Total explorer. Problem solver. Unapologetic troublemaker. Coffee guru. Pop culture maven. Student. Organizer.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.mutiny.in/church-says-abbys-mother-suspected-of-murder-is-a-member-of-the-unification-church/" rel="prev"><span class="em-post-navigation">Previous</span> Church says Abby&#8217;s mother suspected of murder is a member of the Unification Church</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.mutiny.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12867' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="733943c0a8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="220"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.mutiny.in/wp-content/uploads/2022/07/1657534591_Church-says-Abbys-mother-suspected-of-murder-is-a-member-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/07/1657534591_Church-says-Abbys-mother-suspected-of-murder-is-a-member-720x475.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2022/07/1657534591_Church-says-Abbys-mother-suspected-of-murder-is-a-member-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                </div>
                                <a href="https://www.mutiny.in/church-says-abbys-mother-suspected-of-murder-is-a-member-of-the-unification-church/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.mutiny.in/church-says-abbys-mother-suspected-of-murder-is-a-member-of-the-unification-church/">Church says Abby&#8217;s mother suspected of murder is a member of the Unification Church</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 11, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aarav/">
                            Louie Daves                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.mutiny.in/wp-content/uploads/2022/07/1657505721_The-massive-avalanche-was-captured-by-the-camera-and-the-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/07/1657505721_The-massive-avalanche-was-captured-by-the-camera-and-the-720x475.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2022/07/1657505721_The-massive-avalanche-was-captured-by-the-camera-and-the-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.mutiny.in/the-massive-avalanche-was-captured-by-the-camera-and-the-photographer-almost-got-out/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.mutiny.in/the-massive-avalanche-was-captured-by-the-camera-and-the-photographer-almost-got-out/">The massive avalanche was captured by the camera, and the photographer almost got out</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 11, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aarav/">
                            Louie Daves                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.mutiny.in/wp-content/uploads/2022/07/Russian-strike-kills-at-least-15-in-Donetsk-province-Ukraine-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/07/Russian-strike-kills-at-least-15-in-Donetsk-province-Ukraine-720x475.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2022/07/Russian-strike-kills-at-least-15-in-Donetsk-province-Ukraine-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                </div>
                                <a href="https://www.mutiny.in/russian-strike-kills-at-least-15-in-donetsk-province-ukraine-live-updates/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.mutiny.in/russian-strike-kills-at-least-15-in-donetsk-province-ukraine-live-updates/">Russian strike kills at least 15 in Donetsk province: Ukraine Live updates</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 10, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aarav/">
                            Louie Daves                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.mutiny.in">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.mutiny.in/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.mutiny.in/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.mutiny.in/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.mutiny.in/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.mutiny.in/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.mutiny.in/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.mutiny.in/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2920"><a href="https://www.mutiny.in/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.mutiny.in/">Home</a></li>
<li id="menu-item-2923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2923"><a href="https://www.mutiny.in/about-us/">About Us</a></li>
<li id="menu-item-2922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2922"><a href="https://www.mutiny.in/dmca/">DMCA</a></li>
<li id="menu-item-2921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2921"><a href="https://www.mutiny.in/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-2924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2924"><a href="https://www.mutiny.in/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.mutiny.in/wp-content/uploads/2022/07/1657563468_Shocking-photos-show-a-Florida-mans-torn-leg-in-the-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/07/1657563468_Shocking-photos-show-a-Florida-mans-torn-leg-in-the-720x475.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2022/07/1657563468_Shocking-photos-show-a-Florida-mans-torn-leg-in-the-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/shocking-photos-show-a-florida-mans-torn-leg-in-the-pamplona-bull-run/">Shocking photos show a Florida man&#8217;s torn leg in the Pamplona bull run</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 11, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aarav/">
                            Louie Daves                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.infobae.com/new-resizer/cNbhSkcxP4HcvPh5BdnJP3swX9M=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/LJXJJONOGSY7LVAM4UWCODH4JY.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.infobae.com/new-resizer/cNbhSkcxP4HcvPh5BdnJP3swX9M=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/LJXJJONOGSY7LVAM4UWCODH4JY.jpg"><noscript><img fifu-featured="1" src="https://www.infobae.com/new-resizer/cNbhSkcxP4HcvPh5BdnJP3swX9M=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/LJXJJONOGSY7LVAM4UWCODH4JY.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/china-to-overtake-china-as-most-populous-country-in-2023-un/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/china-to-overtake-china-as-most-populous-country-in-2023-un/">China to overtake China as most populous country in 2023 &#8211; UN</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 11, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Byron Rodgers                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="">
                                        <img src="">
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/fry-the-menu-until-the-fall-in-some-russian-mcdonalds-outlets-back-russia/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/fry-the-menu-until-the-fall-in-some-russian-mcdonalds-outlets-back-russia/">Fry the menu until the fall in some Russian McDonald&#8217;s outlets back |  Russia</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 11, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/vihaan/">
                            Iris Pearce                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.mutiny.in/wp-content/uploads/2022/07/1657562875_Johnny-Depp-Responds-to-Amber-Heard-My-10-Million-Wisdom-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2022/07/1657562875_Johnny-Depp-Responds-to-Amber-Heard-My-10-Million-Wisdom-720x475.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2022/07/1657562875_Johnny-Depp-Responds-to-Amber-Heard-My-10-Million-Wisdom-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/johnny-depp-responds-to-amber-heard-my-10-million-wisdom-was-fair/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/johnny-depp-responds-to-amber-heard-my-10-million-wisdom-was-fair/">Johnny Depp Responds to Amber Heard, My $10 Million Wisdom Was Fair</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 11, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/muhammad/">
                            Cassandra Kelley                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"ba0fd75a92","ajaxurl":"https:\/\/www.mutiny.in\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.mutiny.in\/wp-json\/","fifu_nonce":"24bf175fea"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'22391668',post:'12867',tz:'5.5',srv:'www.mutiny.in'} ]);
	_stq.push([ 'clickTrackerInit', '22391668', '12867' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.mutiny.in/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.mutiny.in/wp-content/cache/min/1/c31d891682dbfc7983ba69ecaab59067.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1657563501 -->