    <!doctype html>
<html lang="en-GB">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Advice from the owner of Nykaa and the richest woman in India';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Advice from the owner of Nykaa and the richest woman in India</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="The key to success In 2013, Nair found that customers prefer different products over discounts. Therefore, Nykaa tried to combine several international" />
	<link rel="canonical" href="https://www.mutiny.in/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Advice from the owner of Nykaa and the richest woman in India" />
	<meta property="og:description" content="The key to success In 2013, Nair found that customers prefer different products over discounts. Therefore, Nykaa tried to combine several international" />
	<meta property="og:url" content="https://www.mutiny.in/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/" />
	<meta property="og:site_name" content="Great Indian Mutiny" />
	<meta property="article:published_time" content="2021-12-04T16:49:39+00:00" />
	<meta property="og:image" content="https://media.urgente24.com/p/6012203b18e1dd2b098f247cff662b36/adjuntos/319/imagenes/002/612/0002612200/falguni-nayarjpeg.jpeg" /><meta property="og:image" content="https://media.urgente24.com/p/6012203b18e1dd2b098f247cff662b36/adjuntos/319/imagenes/002/612/0002612200/falguni-nayarjpeg.jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://media.urgente24.com/p/6012203b18e1dd2b098f247cff662b36/adjuntos/319/imagenes/002/612/0002612200/falguni-nayarjpeg.jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Byron Rodgers" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mutiny.in/#organization","name":"Great Indian Mutiny","url":"https://www.mutiny.in/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.mutiny.in/#logo","inLanguage":"en-GB","url":"https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png","contentUrl":"https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png","width":453,"height":188,"caption":"Great Indian Mutiny"},"image":{"@id":"https://www.mutiny.in/#logo"}},{"@type":"WebSite","@id":"https://www.mutiny.in/#website","url":"https://www.mutiny.in/","name":"Great Indian Mutiny","description":"Complete IndianNews World","publisher":{"@id":"https://www.mutiny.in/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mutiny.in/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.mutiny.in/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/#primaryimage","inLanguage":"en-GB","url":"https://media.urgente24.com/p/6012203b18e1dd2b098f247cff662b36/adjuntos/319/imagenes/002/612/0002612200/falguni-nayarjpeg.jpeg","contentUrl":"https://media.urgente24.com/p/6012203b18e1dd2b098f247cff662b36/adjuntos/319/imagenes/002/612/0002612200/falguni-nayarjpeg.jpeg"},{"@type":"WebPage","@id":"https://www.mutiny.in/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/#webpage","url":"https://www.mutiny.in/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/","name":"Advice from the owner of Nykaa and the richest woman in India","isPartOf":{"@id":"https://www.mutiny.in/#website"},"primaryImageOfPage":{"@id":"https://www.mutiny.in/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/#primaryimage"},"datePublished":"2021-12-04T16:49:39+00:00","dateModified":"2021-12-04T16:49:39+00:00","description":"The key to success In 2013, Nair found that customers prefer different products over discounts. Therefore, Nykaa tried to combine several international","breadcrumb":{"@id":"https://www.mutiny.in/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.mutiny.in/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mutiny.in/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Advice from the owner of Nykaa and the richest woman in India"}]},{"@type":"Article","@id":"https://www.mutiny.in/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/#article","isPartOf":{"@id":"https://www.mutiny.in/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/#webpage"},"author":{"@id":"https://www.mutiny.in/#/schema/person/ca7d71dc881d3b1d532f15c3eaae1393"},"headline":"Advice from the owner of Nykaa and the richest woman in India","datePublished":"2021-12-04T16:49:39+00:00","dateModified":"2021-12-04T16:49:39+00:00","mainEntityOfPage":{"@id":"https://www.mutiny.in/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/#webpage"},"wordCount":527,"commentCount":0,"publisher":{"@id":"https://www.mutiny.in/#organization"},"image":{"@id":"https://www.mutiny.in/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/#primaryimage"},"thumbnailUrl":"https://media.urgente24.com/p/6012203b18e1dd2b098f247cff662b36/adjuntos/319/imagenes/002/612/0002612200/falguni-nayarjpeg.jpeg","articleSection":["Top News"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mutiny.in/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/#respond"]}]},{"@type":"Person","@id":"https://www.mutiny.in/#/schema/person/ca7d71dc881d3b1d532f15c3eaae1393","name":"Byron Rodgers","image":{"@type":"ImageObject","@id":"https://www.mutiny.in/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Byron Rodgers"},"description":"\"Beer fanatic. Bacon advocate. Wannabe travel junkie. Social media practitioner. Award-winning gamer. Food lover.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Great Indian Mutiny &raquo; Feed" href="https://www.mutiny.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Indian Mutiny &raquo; Comments Feed" href="https://www.mutiny.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Great Indian Mutiny &raquo; Advice from the owner of Nykaa and the richest woman in India Comments Feed" href="https://www.mutiny.in/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mutiny.in/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.mutiny.in/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.mutiny.in/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.mutiny.in/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://www.mutiny.in/wp-content/themes/newsever-pro/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mutiny.in/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mutiny.in/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>


<link rel="https://api.w.org/" href="https://www.mutiny.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mutiny.in/wp-json/wp/v2/posts/3571" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mutiny.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mutiny.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.mutiny.in/?p=3571' />
<link rel="alternate" type="application/json+oembed" href="https://www.mutiny.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mutiny.in%2Fadvice-from-the-owner-of-nykaa-and-the-richest-woman-in-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mutiny.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mutiny.in%2Fadvice-from-the-owner-of-nykaa-and-the-richest-woman-in-india%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://www.mutiny.in/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon-150x92.png" sizes="32x32" />
<link rel="icon" href="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-3571 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        December 4, 2021                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.mutiny.in/" class="custom-logo-link" rel="home"><img width="453" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20453%20188'%3E%3C/svg%3E" class="custom-logo" alt="Great Indian Mutiny" data-lazy-srcset="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png 453w, https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo-300x125.png 300w" data-lazy-sizes="(max-width: 453px) 100vw, 453px" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png" /><noscript><img width="453" height="188" src="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png" class="custom-logo" alt="Great Indian Mutiny" srcset="https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo.png 453w, https://www.mutiny.in/wp-content/uploads/2021/06/Great-Indian-Mutiny-Logo-300x125.png 300w" sizes="(max-width: 453px) 100vw, 453px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.mutiny.in/"
                                   rel="home">Great Indian Mutiny</a>
                            </p>
                        
                                                    <p class="site-description">Complete IndianNews World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://www.mutiny.in/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://media.urgente24.com/p/6012203b18e1dd2b098f247cff662b36/adjuntos/319/imagenes/002/612/0002612200/falguni-nayarjpeg.jpeg"><noscript><img fifu-featured="1" src="https://media.urgente24.com/p/6012203b18e1dd2b098f247cff662b36/adjuntos/319/imagenes/002/612/0002612200/falguni-nayarjpeg.jpeg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Advice from the owner of Nykaa and the richest woman in India                                    </a>
                                                                    <a href="https://www.mutiny.in/peru-will-soon-export-citrus-and-blueberries-to-india-senasa-nndc-economy/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://gestion.pe/resizer/Xdx9UtUhAXZeKLEkpeOGRoyFBRA=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/VFI6RJNEDVAITGXJGZZZUN3NTE.jpg"><noscript><img fifu-featured="1" src="https://gestion.pe/resizer/Xdx9UtUhAXZeKLEkpeOGRoyFBRA=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/VFI6RJNEDVAITGXJGZZZUN3NTE.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Peru will soon export citrus and blueberries to India, Senasa nndc |  Economy                                    </a>
                                                                    <a href="https://www.mutiny.in/in-india-the-omigran-patient-goes-missing-and-flees-the-country/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://www.milenio.com/uploads/media/2021/12/03/caso-gripe-aviar-preocupa-autoridades_0_23_640_398.jpg"><noscript><img fifu-featured="1" src="https://www.milenio.com/uploads/media/2021/12/03/caso-gripe-aviar-preocupa-autoridades_0_23_640_398.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        In India, the Omigran patient goes missing and flees the country                                    </a>
                                                                    <a href="https://www.mutiny.in/cabinet-documents-by-cointelegraph/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://i-invdn-com.investing.com/news/LYNXNPEC410B3_L.jpg"><noscript><img fifu-featured="1" src="https://i-invdn-com.investing.com/news/LYNXNPEC410B3_L.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Cabinet documents by CoinTelegraph                                    </a>
                                                                    <a href="https://www.mutiny.in/corona-virus-india-detects-first-two-cases-of-omigron-variant-nndc-the-world/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://gestion.pe/resizer/8swRTgRB2ztjkiChzbshbG9Jq1Y=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/ABXJHE5Y3NBATLJSHZUGIVZ5XQ.jpg"><noscript><img fifu-featured="1" src="https://gestion.pe/resizer/8swRTgRB2ztjkiChzbshbG9Jq1Y=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/ABXJHE5Y3NBATLJSHZUGIVZ5XQ.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Corona virus |  India detects first two cases of Omigron variant |  NNDC |  The world                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.mutiny.in">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.mutiny.in">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.mutiny.in/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.mutiny.in/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.mutiny.in/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.mutiny.in/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.mutiny.in/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.mutiny.in/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.mutiny.in/entertainment/">entertainment</a></li>
<li id="menu-item-2920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2920"><a href="https://www.mutiny.in/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.mutiny.in/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://media.urgente24.com/p/6012203b18e1dd2b098f247cff662b36/adjuntos/319/imagenes/002/612/0002612200/falguni-nayarjpeg.jpeg" /><noscript><img fifu-featured="1" width="1024" src="https://media.urgente24.com/p/6012203b18e1dd2b098f247cff662b36/adjuntos/319/imagenes/002/612/0002612200/falguni-nayarjpeg.jpeg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Advice from the owner of Nykaa and the richest woman in India</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.mutiny.in/author/aditya/">
                Byron Rodgers            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                December 4, 2021            </span>
                        <span class="min-read">3 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-3571" class="post-3571 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div data-twitter-link="">
<h2>The key to success</h2>
<p>In 2013, Nair found that customers prefer different products over discounts.  Therefore, Nykaa tried to combine several international brands <strong>Korea</strong>, <strong>Japan,</strong> Etc. </p>
<p>Since then, L.A.<strong>A startup has become the nation&#8217;s leading beauty seller, directing online sales with demo videos of glamorous Bollywood actors and celebrities and over 70 brick and mortar stores.</strong>.  The company sells exfoliating creams, bridal makeup and hundreds of lipsticks, foundation and nail polish tailored to Indian skin color, skin type and local climate. </p>
<p>Many critics do not approve of Nair entering the beauty market <strong>It&#8217;s too late to start a company at 49</strong>But the Indian woman insists that her courage, determination and passion have kept her going.  &#8220;<em>Entrepreneurship is an adventure that requires courage.  Age and experience are not passive.  When you are young, it is easy because there are no flaws.  Generally, with age, if you do not succeed, keep these limits in mind to the extent that you lose.</em>Says the founder of Nykaa.</p>
<div contenteditable="false" class="embed_cont type_imagen" id="388281-Libre-1541638637_wrap" style="opacity:1;height:auto;">
<p>    Falconi Nair Family.jpeg <span onclick="parent.parent.TinyMCETdcuerpo.preview_embed('388281-Libre-1541638637')" class="embed_colapse less" id="388281-Libre-1541638637_colapse"/>  <span onclick="parent.parent.TinyMCETdcuerpo.delete_embed('388281-Libre-1541638637')" class="embed_delete less" id="388281-Libre-1541638637_delete"/></p>
<div id="388281-Libre-1541638637_content" class="embed_content"></div>
</p></div>
<p>He said there are many more opportunities for the rich woman of India.  In a country of 1.3 billion people, men have also begun to spend on cosmetics and personal care products. </p>
<p><span class="embed_cont type_highlight inlinehighlight" rel="highlight" id="embed4sk0zlctvq4_wrap"> <span class="embed_options highlight inlinehighlight" rel="opt" id="embed4sk0zlctvq4_opts">Indians will want more, their purchasing power will increase, and they will spend more and more on lifestyle brands and services.  Nykaa is a good place <span onclick="parent.parent.TinyMCETdcuerpo.removeHighlight('embed4sk0zlctvq4')" class="embed_colapse inlinehighlight less" id="embed4sk0zlctvq4_colapse"/>  </span> <span class="embed_content inlinehighlight" id="embed4sk0zlctvq4_content">Indians will want more, their purchasing power will increase, and they will spend more and more on lifestyle brands and services.  Nykaa is a good place</span></span></p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.mutiny.in/the-living-dead-of-india-they-saw-me-as-a-ghost-the-world/" target="_blank" rel="dofollow" class="u7ec0cb58d344bbad6725f40115009cf7"><!-- INLINE RELATED POSTS 1/3 //--><style> .u7ec0cb58d344bbad6725f40115009cf7 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u7ec0cb58d344bbad6725f40115009cf7:active, .u7ec0cb58d344bbad6725f40115009cf7:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u7ec0cb58d344bbad6725f40115009cf7 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u7ec0cb58d344bbad6725f40115009cf7 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u7ec0cb58d344bbad6725f40115009cf7 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u7ec0cb58d344bbad6725f40115009cf7:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">The Living Dead of India: "They saw me as a ghost" | The world</span></div></a></div><h2>Advice from Falconi Nair </h2>
<p>&#8220;<em>Women should be allowed to focus on their lives</em>Nair said in an interview after the business launch.</p>
<p><span class="embed_cont type_highlight inlinehighlight" rel="highlight" id="embed1bgoejlug9m_wrap"> <span class="embed_options highlight inlinehighlight" rel="opt" id="embed1bgoejlug9m_opts">I hope many women like me dare to dream for themselves.  <span onclick="parent.parent.TinyMCETdcuerpo.removeHighlight('embed1bgoejlug9m')" class="embed_colapse inlinehighlight less" id="embed1bgoejlug9m_colapse"/>  </span> <span class="embed_content inlinehighlight" id="embed1bgoejlug9m_content">I hope many women like me dare to dream for themselves. </span></span></p>
<p>Although clearly pleased with the strong introduction of the IPO,<strong> Nair was optimistic about the exact impact on his net worth. </strong> <em>“Gift size doesn’t really matter</em>&#8220;he said.<em>It is important to be rewarded for doing what I want.  Stock prices are the advantage. &#8220;</em></p>
<p>In an interview with a rich woman in India <em>Forbes</em> During the first five years of Nykaa&#8217;s journey, people asked her: <em>&#8220;How do you protect your business from Amazon offering discounts and destroy your business?&#8221;  And</em>These questions are still asked today.  But <strong>Nair was clear from day one that he wanted to do &#8220;the right business and happy customers&#8221;. </strong></p>
<div contenteditable="false" class="embed_cont type_imagen" id="388282-Libre-1465983290_wrap">
<p>    Nykaa.jpeg <span onclick="parent.parent.TinyMCETdcuerpo.preview_embed('388282-Libre-1465983290')" class="embed_colapse less" id="388282-Libre-1465983290_colapse"/> <span onclick="parent.parent.TinyMCETdcuerpo.delete_embed('388282-Libre-1465983290')" class="embed_delete less" id="388282-Libre-1465983290_delete"/></p>
<div id="388282-Libre-1465983290_content" class="embed_content"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%200'%3E%3C/svg%3E" longdesc="https://media.urgente24.com/p/b59a0a4d25b57ba7f21d03d5274d013b/adjuntos/319/imagenes/002/612/0002612232/1200x0/smart/nykaajpeg.jpeg" alt="" width="1200" height="0" id="388282-Libre-1465983290_embed" data-lazy-src="https://urgente24.com/css-custom/319/lazy.svg"/><noscript><img src="https://urgente24.com/css-custom/319/lazy.svg" longdesc="https://media.urgente24.com/p/b59a0a4d25b57ba7f21d03d5274d013b/adjuntos/319/imagenes/002/612/0002612232/1200x0/smart/nykaajpeg.jpeg" alt="" width="1200" height="0" id="388282-Libre-1465983290_embed"/></noscript></div>
</p></div>
<p><strong>Advaita </strong>She is the daughter of Falconi Nair and after graduation she joined the family company:  <em>“Back then, I was very young… Entrepreneurship was very difficult and I realized that on a roller coaster, there are many ups and downs.  Boss in particular &#8230; it was hard for me to have rough skin</em>Advaita says she spent about two and a half years in Nike before getting her <strong>MBA </strong>On <strong>Harvard Business School</strong>.  Two years later, in 2017, he rejoined Nykaa as head of retail.</p>
<p><span class="saysCMSEmphasis" id="saysCMSEmphasisl7ryq0spkdj">Nykaa Fashion currently has a multi-brand base with around 1,500 brands;  Five of them are own brands, two have been acquired and three are newly built.  Nykaa Beauty and Nykaa Fashion are independent companies.</span></p>
</p></div>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.mutiny.in/the-richest-woman-in-india/" target="_blank" rel="dofollow" class="u904d10d326b137387067641068a0aae7"><!-- INLINE RELATED POSTS 2/3 //--><style> .u904d10d326b137387067641068a0aae7 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u904d10d326b137387067641068a0aae7:active, .u904d10d326b137387067641068a0aae7:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u904d10d326b137387067641068a0aae7 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u904d10d326b137387067641068a0aae7 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u904d10d326b137387067641068a0aae7 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u904d10d326b137387067641068a0aae7:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">The richest woman in India</span></div></a></div><p><script xmlns:deferer="no">
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '954268368764868'); 
fbq('track', 'PageView');
</script></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="1a5f3472f2e4fdf37d220713031330c2" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.mutiny.in/wp-content/uploads/2021/08/R.jpg"><noscript><img src="https://www.mutiny.in/wp-content/uploads/2021/08/R.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.mutiny.in/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Byron Rodgers</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Beer fanatic. Bacon advocate. Wannabe travel junkie. Social media practitioner. Award-winning gamer. Food lover.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.mutiny.in/peru-will-soon-export-citrus-and-blueberries-to-india-senasa-nndc-economy/" rel="prev"><span class="em-post-navigation">Previous</span> Peru will soon export citrus and blueberries to India, Senasa nndc |  Economy</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.mutiny.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3571' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="82763e21b8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="189"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://gestion.pe/resizer/Xdx9UtUhAXZeKLEkpeOGRoyFBRA=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/VFI6RJNEDVAITGXJGZZZUN3NTE.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://gestion.pe/resizer/Xdx9UtUhAXZeKLEkpeOGRoyFBRA=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/VFI6RJNEDVAITGXJGZZZUN3NTE.jpg"><noscript><img fifu-featured="1" src="https://gestion.pe/resizer/Xdx9UtUhAXZeKLEkpeOGRoyFBRA=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/VFI6RJNEDVAITGXJGZZZUN3NTE.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.mutiny.in/peru-will-soon-export-citrus-and-blueberries-to-india-senasa-nndc-economy/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.mutiny.in/peru-will-soon-export-citrus-and-blueberries-to-india-senasa-nndc-economy/">Peru will soon export citrus and blueberries to India, Senasa nndc |  Economy</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 4, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Byron Rodgers                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.milenio.com/uploads/media/2021/12/03/caso-gripe-aviar-preocupa-autoridades_0_23_640_398.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.milenio.com/uploads/media/2021/12/03/caso-gripe-aviar-preocupa-autoridades_0_23_640_398.jpg"><noscript><img fifu-featured="1" src="https://www.milenio.com/uploads/media/2021/12/03/caso-gripe-aviar-preocupa-autoridades_0_23_640_398.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.mutiny.in/in-india-the-omigran-patient-goes-missing-and-flees-the-country/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.mutiny.in/in-india-the-omigran-patient-goes-missing-and-flees-the-country/">In India, the Omigran patient goes missing and flees the country</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 4, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Byron Rodgers                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://i-invdn-com.investing.com/news/LYNXNPEC410B3_L.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i-invdn-com.investing.com/news/LYNXNPEC410B3_L.jpg"><noscript><img fifu-featured="1" src="https://i-invdn-com.investing.com/news/LYNXNPEC410B3_L.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.mutiny.in/cabinet-documents-by-cointelegraph/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.mutiny.in/cabinet-documents-by-cointelegraph/">Cabinet documents by CoinTelegraph</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 3, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Byron Rodgers                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.mutiny.in">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.mutiny.in/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.mutiny.in/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.mutiny.in/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.mutiny.in/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.mutiny.in/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.mutiny.in/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.mutiny.in/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2920"><a href="https://www.mutiny.in/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.mutiny.in/">Home</a></li>
<li id="menu-item-2923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2923"><a href="https://www.mutiny.in/about-us/">About Us</a></li>
<li id="menu-item-2922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2922"><a href="https://www.mutiny.in/dmca/">DMCA</a></li>
<li id="menu-item-2921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2921"><a href="https://www.mutiny.in/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-2924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2924"><a href="https://www.mutiny.in/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://media.urgente24.com/p/6012203b18e1dd2b098f247cff662b36/adjuntos/319/imagenes/002/612/0002612200/falguni-nayarjpeg.jpeg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://media.urgente24.com/p/6012203b18e1dd2b098f247cff662b36/adjuntos/319/imagenes/002/612/0002612200/falguni-nayarjpeg.jpeg"><noscript><img fifu-featured="1" src="https://media.urgente24.com/p/6012203b18e1dd2b098f247cff662b36/adjuntos/319/imagenes/002/612/0002612200/falguni-nayarjpeg.jpeg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/advice-from-the-owner-of-nykaa-and-the-richest-woman-in-india/">Advice from the owner of Nykaa and the richest woman in India</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 4, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Byron Rodgers                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://gestion.pe/resizer/Xdx9UtUhAXZeKLEkpeOGRoyFBRA=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/VFI6RJNEDVAITGXJGZZZUN3NTE.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://gestion.pe/resizer/Xdx9UtUhAXZeKLEkpeOGRoyFBRA=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/VFI6RJNEDVAITGXJGZZZUN3NTE.jpg"><noscript><img fifu-featured="1" src="https://gestion.pe/resizer/Xdx9UtUhAXZeKLEkpeOGRoyFBRA=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/VFI6RJNEDVAITGXJGZZZUN3NTE.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/peru-will-soon-export-citrus-and-blueberries-to-india-senasa-nndc-economy/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/peru-will-soon-export-citrus-and-blueberries-to-india-senasa-nndc-economy/">Peru will soon export citrus and blueberries to India, Senasa nndc |  Economy</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 4, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Byron Rodgers                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.milenio.com/uploads/media/2021/12/03/caso-gripe-aviar-preocupa-autoridades_0_23_640_398.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.milenio.com/uploads/media/2021/12/03/caso-gripe-aviar-preocupa-autoridades_0_23_640_398.jpg"><noscript><img fifu-featured="1" src="https://www.milenio.com/uploads/media/2021/12/03/caso-gripe-aviar-preocupa-autoridades_0_23_640_398.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/in-india-the-omigran-patient-goes-missing-and-flees-the-country/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/in-india-the-omigran-patient-goes-missing-and-flees-the-country/">In India, the Omigran patient goes missing and flees the country</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 4, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Byron Rodgers                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://i-invdn-com.investing.com/news/LYNXNPEC410B3_L.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i-invdn-com.investing.com/news/LYNXNPEC410B3_L.jpg"><noscript><img fifu-featured="1" src="https://i-invdn-com.investing.com/news/LYNXNPEC410B3_L.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.mutiny.in/cabinet-documents-by-cointelegraph/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.mutiny.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.mutiny.in/cabinet-documents-by-cointelegraph/">Cabinet documents by CoinTelegraph</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 3, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.mutiny.in/author/aditya/">
                            Byron Rodgers                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".1a5f3472f2e4fdf37d220713031330c2").click(function() {
jQuery.post(
"https://www.mutiny.in/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "9d87c3d21f",
}, function(response) { }
);
});
});
});</script>












<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"f09f0829a8","ajaxurl":"https:\/\/www.mutiny.in\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>




<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.mutiny.in\/wp-json\/","fifu_nonce":"fc93f5ad32"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'22391668',post:'3571',tz:'5.5',srv:'www.mutiny.in'} ]);
	_stq.push([ 'clickTrackerInit', '22391668', '3571' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.mutiny.in/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.mutiny.in/wp-content/cache/min/1/8ccc94429e6acd011c87b24882d01412.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1638636582 -->